Big Sur 11.4 Beta (20F5046g) Insync not starting properly- no sync


my Intel Macbook Pro 15" late 2013 runs 11.4 Beta (20F5046g) for 2 days now and while Google Drive, Dropbox, and Onedrive clients sync fine, Insync does not.

I am on Insync Version (

It hangs on a white pop-up window and does not sync. When I click the notification bar icon the ball starts spinning endlessly. Memory usage of insync in activity monitor increases to 3+GB after some time.

Has anyone seen this behavior and fixed it?


Hi! Can you please send your log files to along with a link to this post? :slight_smile:

1 Like

Has there been a resolution to this issue. I am having the same issue. Running Big Sur beta 11.4.

Hi @Andy_Graff,

We have not yet deployed a fix to this. Let me raise this to our Mac team once again-- they’re currently running tests to try and replicate this.

Thank you for your patience!

hi is there a fix now? i also have the same issue…

I am using the released version of 11.4 and Insync shows a blank white screen - help!

1 Like

Same here, glad to see I’m not the only one.

The app seems to work, but the screen is solid white as mention.

1 Like

Hi all! Thank you so much for following up on this. We are raising this to our engineers and will update this thread as soon as a fix is available.


Hi! Any update insync is not waorking on my case I’ve tried install it on my macbook pro and when opening I get a white screen :c

Same problem here.

On Big Sur, the release can only show a white window ; the preference menu is not available.

The synchronization is also not working.

Previous releases were working fine.

1 Like

Hi all, our Mac team is working on this and I will update this thread when a fix is available.

Thank you for your patience!


Adding my voice to this problem.
iMac 21.5, 19,2
insync 3.4
occured since updating to 11.4

I will also add my voice…I am running the release version 11.4 BigSur on an M1 MacBookPro and Insync stopped syncing and the app window hangs just like is being reported above :frowning: Thank you for your attention to this…

Insync version
MacOS X 11.4
M1 Macbook Pro

Thank you @ausbof and @Christine_Zacharer for reporting this! I appreciate you and all the other users here who have voiced the urgency of this issue.

Will make sure to keep you guys updated!

1 Like

Same issue here.

Quite frustrating as I am/was using InSync professionally and now unable to sync client material.
Also seeing this problem persists since April 29th ?!?!

we are testing a fix internally and looks like we can release it. stay tuned :slight_smile:


That would be great Terpua

yes - excited for this - as BigSur/Insync has not been working for a while…

Hello everyone! We’ve released a fix for this issue which you can download here.

Let us know if it works! :slight_smile:


Yesss! It’s working again with this fix! Thank you very much!! :slight_smile: