Cannot change location in Linux Mint Ulyana

@fox, I believe it is an updated version of Gtk that is causing this bug. I did the following test: I installed Mint 20 and then, without updating the system, Insync worked. As soon as I did the first system update, logout and login, Insync presented the problem again. In both situations, I did not install any application that did not come by default.

@herloncamargo, makes sense only if certain themes are utilizing an updated Gtk and others not. Otherwise, why would all of the themes I noted above still work after applying updates? At any rate, I think we have given the Insync team more than enough information to work with for issuing a fix.

@fox, exactly that, it only works with themes that use older Gtk.

I noticed that you can change the style back immediatelly after syncing to the proper base forlder has started. Let’s see if this works after a restart.

Same problem here (Ubuntu 20.04)

Updating to the latest(3.2.2) version should solve this problem. At least confirmed on my machine.

1 Like

The update worked for me as well on Mint 20.

Same issue on XuBuntu 20.04 with 3.1.40839
Uninstalled it and installed from 3.2.2 from here and it works.

1 Like

Here is where I found it:

1 Like

Version 3.2.2 solved this issue for me. But it is necessary to uninstall the old version first and clear the configuration and cache files and only then install this new version.

1 Like

Same here. I deleted the old version and cleared the cache and I could change the folder.