Cannot sync my files 0KB downloaded


#1

I have been using Insync for a couple years now with no problems. However, recently it seems ever since version 1.3.6 that files are not syncing correctly. I am getting 0KB downloading and getting stuck there. This happens particularly with the downloads. Uploads, new files seem to upload fine.

I have tried the following with no success:

  • removed Insync and reinstalled
  • installed and tested in a completely clean Windows install
  • reauthorized account using the Alternative Login
  • contacted support and sent the logs about a few days ago with no resolution yet
  • Tested turning off two factor authentication and no good.

I have tried an older client such as version 1.2.5 and it works fine until insync updates itself to version 1.3.6 automatically and then it stops working again. Apparently there is no option to disable the automatic software updates.

Anyone have any ideas how to proceed from here? Any assistance from support would be greatly appreciated too.

Environment: Windows 10, Google Apps for Education with two factor authentication enabled


#2

Hi there, can you send in your logs along with the link to this post to support@insynchq.com so we can look into this?
How to find the log files