Can't login - "Error: coercing to Unicode: need string or buffer, NoneType found"


#1

Hi,

I have just downloaded and installed Insync on OSX 10.10.5 with chrome Version 47.0.2526.111 (64-bit)
but when I try to login, after I give access to InSync via google drive, I get the error “Error: coercing to Unicode: need string or buffer, NoneType found”.


#2

Will be tagging our engineer @jimperio and he will get back to you.


#3

@neilthomson Could you send your Insync logs to support@insynchq.com? Thank you.


#4

Hi
Have the same issue OS X Version 10.11.13


#5

A coworker of mine is seeing this same issue. Was a fix posted?

  • Jason

#6

Was this issue ever solved?


#7

I’m getting this too. Mac OS X 10.11.4.


#8

Same issue. Are we any closer to a resolution? I can’t use the product at all.


#9

Same issue on OS X 10.11.4.

I’cant add a new Google Account to Insync. I’ve purchase a new licence right now and i’cant use it. Please fix that.

Thank you.


#10

Same error here. On OS X El Capitan 10.11.4.


#11

The same error, I’ve tried 1) alternative login 2) safari as default browser 3) both and the behaviour is the same in all cases. Insync version is 1.3.6.


#12

Also having the same issue here, is there a fix?