Ctrl+Alt+T opening insync app window

Ubuntu 18.04.4 & insync

When I use Ctr+Alt+T to open Terminal it also opens the insync app window (this does not happen when Terminal is opened without the Ctr+Alt+T combination)

I have two linux installs - this is happening on the one pc and not the other. Please advise on how I may prevent this from happening,

I tried uninstalling, and then re-installing, as per Insync guidelines

  1. Run sudo apt-get remove insync
  2. Delete the application data folder at ~/.config/Insync

I have also tried the following: Settings -> Devices -> Keyboard -> Keyboard Shortcuts - > Reset All

Hi! What desktop environment are you using? Could you also run apt-cache policy insync and send the output here? :slight_smile:

Desktop environment: Ubuntu gnome

Result for apt-cache policy insync

Version table:
*** 100
100 /var/lib/dpkg/status 500

Have discovered what the problem is.

First I fully unistalled insync as per insync guidance, including deleting the application data folder at ~/.config/Insync

In addition I deleted /usr/lib/insync

When I then tried Ctrl+Alt+T I got the following

It was identified that the problem was due to editing the .bashrc file to try and fix scaling issues. To resolve the issue I edited .bashrc by using
gedit ~/.bashrc

to remove the following entry

Alternatively one can restore the default .bashrc after making a backup by running:

cp ~/.bashrc ~/bak.bashrc && cp /etc/skel/.bashrc ~/

After installing insync again the problem was resolved.

1 Like