Current version don't load in ubuntu 14.04, install insync 1.0 instead


#1

Hello, I tried insync few months ago and recently bought it. The current installers works fine, but when I tried to launch the program there is a notification “unexpected error, insync will exit”. I tried to install from repositories and from the installer in the web page, and always have the same response. I ended using the old installer, from months ago (1.0.34)
My system is this:
SYSTEM INFORMATION
Running Ubuntu Linux, the Ubuntu 14.04 (trusty) release.
GNOME: 3.8.4 (Ubuntu 2014-03-17)
Kernel version: 3.13.0-46-generic (#79-Ubuntu SMP Tue Mar 10 20:08:14 UTC 2015)
GCC: 4.8 (i686-linux-gnu)
Xorg: 1.15.1 (12 February 2015 02:49:46PM) (12 February 2015 02:49:46PM)


#2

Hi,

Please send your logs to support@insynchq.com. Please refer here on how to find them. You can compress them before sending to save space.


#3

This story has a happy ending. As I told in the first message, I ended installing insync 1.0, and sending the logs to the mail pointed by Luis Pugoy. I received questions and suggestions even in sunday (who works on sunday? insync people do). So, with a bunch of alternatives to fix this problem, given by the insync team, I upgrade my insync 1.0 to the latest version via official repository, by then I have downloaded half of my google drive, and the latest version works! I don’t know whats happens, but the problem is fixed. Here’s a brief recap:

  • I tried insync trial months ago, keep the installer
  • Bought insync last week, tried to install via web installer and repository with no success
  • Install old insync package 1.0, begun to sync
  • Received great support, even on sunday
  • Prepare to do several strategies given by insync support team (command line, aditional packages, etc), and first upgrade insync package to latest version
  • Everything works like a charm!

#4

Terence Pua and Luis Pugoy: thak you fellows