Disk usage 100% on Windows 10 after restarts

Whenever I restart my Windows 10 computer, Insync starts up and begins to read/write from the disk for a long time. I’m not sure if it stops actually, I always have to close it to get other stuff done. I’ve waited up to 15 minutes but it still seems to be doing some I/O operation. This does not happen after a clean install of Insync (after waiting for it to sync everything), in fact I don’t think it happens until the 3rd or 4th restart of the computer.

Here’s what it looks like in the task manager. My machine is a Surface Book i5, with the dGPU installed. I will email my logs to the support email.

Also, when it’s doing this, no new files can be synced. I can only solve the issue by reinstalling Insync, then waiting for it to do the initial sync. Then the issue pops up a couple days later again.

will be tagging our engineer @dipesh and he will get back to you

@deckardk: How many files are present in your local Insync folder? Please check my reply on the following thread for the workaround: Scanning For Changes at Boot

The greater part of the games and projects that require the DirectX comes stuffed with the perfect DirectX form too. Along these lines, if introducing the most recent form of DirectX didn’t take care of the issue at that point introduce the rendition that accompanied your program. This will take care of the issue in light of the fact that the DirectX adaptation that accompanied your amusement installer is the one most reasonable for your diversion. https://appuals.com/100-disk-usage-windows-10/

Perhaps, this article on windows 10 100 disk usage by ValidEdge might help you out. Just give a try to method #4 and post back if it’s not resolved. So far, I know, it won’t occur again.


That’s awesome, @Jordan_Akki! Thanks for the heads up. :slight_smile:

Thank for the article. I had the same issue related to few genuine accounts and this helped me out a lot. I really appreciate you writing all this out for us.


1 Like

i have the same issue.hope this discussion help me.thank you for the article.i really appreciate this post.
thank u!

as per my opinion you should reinstall the system software…and clear the cache of your system…

I think he had done all these things. But still thanks, for your effort.

I am also using Shakespeare translator for generating some stories, but I am also getting the same issue

I would like suggest you few things which you need to check to get rid of 100% disk usages problem of windows 10. Suggestions are as below.

  1. you should disable search of Windows (Do not worry, you will still be able to search but it will disable frequent indexing of search)
  2. Turn of third party antivirus program temporarily to check if its causing the problem
  3. There is one Windows service sysmain,most of the time its creates this issue, so try to disable it.
  4. Reset virtual memory of windows.

Hope these suggestions will fix your issue as i could resolve my problem with these steps. if you do not know how to perform these steps to fix disk usages 100% problem then you may refer this resource which i found when i was having the same issue.

1 Like

Have you ever tried to find out the reason behind this issue on your system. It mostly happens due to the Outdated Firmware,Bad sectors in the HDD, Outdated system drivers, or Corrupted Windows system files. So once you are confirmed of the error cause you can take further help from this guide to fix it- Windows 10 disk usage 100% problem

1 Like