Error initiating insync on 64-bit OS elementary loki


#1

Good morning, I have a problem with insync.
I installed insync in elementary OS loki however when I open the application
Appears the following error “it seems that another Insync app is currently running.Will quit now”
Closing the application
what should I do? Do you have a solution?


#2

Tagging our engineer @lpugoy and he will get back to you


#3

Okay, solved, thank you very much for the help.


#4

What was the solution?


Insync don't open
#5

I am experiencing the same thing right now. Should I install the 32 bit version instead?


#6

Hi Michael,

If you’re using Loki, then can you try to download this build? http://s.insynchq.com/builds/insync_1.4.6.37092-xenial_amd64.deb

Just let me know if it works or if you’re still having trouble. :slight_smile: