I cannot see the files I added to my drive

My configs are as follows:


But I cannot see my back ups in google drive.
Seems similar to

By backups, did you mean the files that are supposedly uploading in the 2nd screenshot?

If so, could you expand the folder on your Insync app (where it’s supposedly uploaded to) and see if they’re listed? If so, do they have a blue syncing badge beside them?

1 Like

Okay now I understand they do not appear on gdrive. Just the metadata is stored. Still not it seems the upload is frozen.


Is there any limitation on the trial?

Actually, if you’re syncing them to the cloud, they should appear on Google Drive web.

Please do send your logs.db and out.txt files to support@insynchq.com with the link to this post so we can further investigate. Which folder should these files be uploaded to?

I created a folder with the hostname of my machine. It appears to be empty. I just mailed the support.

1 Like

Received, @vfbsilva!

This is the actual view of my folder where I’m trying to sync

@vfbsilva Just double-checking:

  • Can you double-click isengard to expand it on the Insync app and see if the files are propagating?
  • Are you syncing any symlinks inside isengard?

What do you mean by files propagating? I have many files with a green-check now but the folder itself is empty.

There are symlinks, Iḿ trying to synch my home folder and I have symlinks there mostly from python environments.

The issue is stemming from the symlinks because Insync doesn’t support such files. Have you tried adding a non-symlinked file under isengard to see if that works? If not, it’s best to remove this folder then re-create it, but this time uploading normal files/folders instead of symlinks.

I added many files to isengard. This folder is supposed to hold the contents of my /home/ folder from Linux. The symlimks are originated from the conda environments as they link it to the libs downloaded by pip. So just to make sure, you are saying me that if I don’t synch those folders all other files will work?

Cause the PDFs on the picture for instance are no symlinked.

@mia I might have messed lets recheck:


So this is my view of the client

The synch folder is:

I’m getting many errors about the symlinks as expected but also the isengard folder is showing inside my trashbin in google drive :expressionless:

Some points here:

  • Isengard is empty and it’s the only one that has a check, meaning that indicates it’s the only one that’s supposedly syncing.
  • Isengard on your local folders is also empty. Understandably, that means that if the local is empty, so is the cloud (and vice versa). I don’t see any PDFs in this folder. What PDFs are you pertaining to?

What actions did you take before seeing isengard in your Trash?

What actions did you take before seeing isengard in your Trash?
No exact idea.

So now I’m even more confuse:
I believe this states that those files are also in the cloud (but I can´t see them)

And those are the files wich should be backed to the cloud right?

Screenshot_20220810_235716

But I see no isengard folder in gdrive

In this regard I really see the interface as super confusing :frowning:

Like this screen:

What does it tell me? Those are my gdrive files but I can’t see my backups there. Then I need to navigate to another screen to see if files are there.

I made a video trying to explain what I mean.