Insyc won't login and can't do anything with Insyc


#1

I just installed Insyc 1.3.6 in Ubuntu 14.04.
The first thing I tried to do was add my Google account.
After adding it I get the Insyc login window which ends up with > Login Error>Retry>Cancel. Yet when I click the Insyc app icon on my panel Not signed in yet is grayed out.
I also can’t find any menu that will let me choose what folder I want to sync or do anything else.
The Insyc icon says it is in sync mode but it has nothing to sync.
I haven’t found a how to so I can figure out what I’m doing wrong. I have looked at the FAQ.
I have also tried 1.3.5 and 1.3.7 with the same difficulties.


#2

@Caver1: Apologies for the trouble. Are you experiencing the same issue if you try the alternative login? You can access it by clicking on the tray icon -> hover on “+” at the upper right -> Support -> Alternative login. If that also didn’t work please send us your logs for investigation: How to find the log files.


#3

The problem is different with the alternative log in. I get as far as it saying >Connecting to insync…,
then it is stuck there.
You want my logs. I take it is out.txt. There are no .log files.
How do I attach them here?


#4

@Caver1: I see. You can send it to support@insynchq.com, thanks.


#5

On Ubuntu 14.04 and encountering the same problem. I tested out Insync a long time ago and I assumed that I couldn’t log in because my trial had expired. However, I found that I couldn’t purchase Insync Plus as you need to be logged in to do that.


#6

@Cxy: What email did you use in your trial? I could extend it so you could retest.


#7

Unless there is a screw up with the program I just installed the program, shouldn’t be anywhere near the end of the trial.
onecaver1@gmail.com


#9

@Cxy: Unfortunately we can’t find the email address you gave us in our records. Were you testing Insync 0.9 before? If that’s the case then you need to re-register your account with Insync. This will start a new trial.

@Caver1: Please try running Insync using insync start --debug 1 --no-daemon and add your account. Are there any errors shown on the terminal?


#10

Hi Ipugoy, I’m having a hard time doing anything with insync right now. It’s been “logging in” for the past 30 min. Tried the alternate log in and it just pulls up a big box that says the same thing… “logging in.” Any help?I restarted my computer, restarted insync, still no solution.

Thanks!


#11

@High_Sails_Media_Web: Apologies for the trouble. Are you still having this issue? Please try testing on a different network to confirm if it is a network issue.