Insync 1.4.5 High Sierra crashes when clicked


#22

Hi @Gabriele_Grecchi and anyone else experiencing this issue. Here’s how to find the log files to help with the investigation: https://help.insynchq.com/resolving-and-reporting-issues/general/how-to-find-the-log-files

– please send to support@insynchq.com with a link to this forums post.

cc @miamoran


#23

For those experiencing this issue, as a possible workaround, can you open Finder and go to (just press cmd+shift+G) the folder “~/Library/Caches”, look for the “com.insynchq.insync” folder and then delete it. Then try starting Insync again and see if it still crashes or not.


#24

Thanks Marte. Just tried it, and it still crashes


#25

Doesn’t work neither, same problem … when I click into the icon the app crashs :frowning:


#26

Funny Fact, If I click the trybar icon into the secondary monitor it crashs, however if I click into the laptop monitor trybar icon still works.

I have dowgraded the version to 1.3.24


#27

I am experiencing the same issues as well… I have got 4 gmail accounts link… unsure if that’s the cause… cannot click on the icon… it always crashes…

I am using a MAC on the latest 15.6" laptop … high serria.

Also… I have downgrade to 1.3.24 and it is still the same…


#28

Same as Agustin! It works on main screen, not on second screen


#29

Hi Nicholas,

Kindly send your log files to support@insynchq.com so we can take a look.


#30

@marte I can also confirm that if I click on the icon in an external display (2nd or 3rd monitor) then Insync crashes. Clicking on the icon in the MacOS menu bar, within my MBP monitor, results in the expected behaviour.


#31

Same here! downgrade to 1.3.24, works only on main screen.


#32

Hi @Quanita_M and @Oliver_Jobson – could you send your logs to support@insynchq.com so we can investigate? Sorry for the trouble!


#33

Hi guys!

To users who are experiencing Mac crashing issues (either on main or external monitor), could you please try this build and let us know if it works? :slight_smile:

Thank you in advance!


#34

Hey @miamoran ! Just tried the last build and it seems to work fine !! No crash when clicking on the icon in the menu bar. Let’s see if it’s stable.


#35

it works for me as well! Thanks
When can we download the newer version?


#36

This also seems to work for me. Thanks!


#37

The new build works also for me. Thanks.