Insync 1.4 is sitting doing nothing


#1

I was in the process of uploading a lot of files. Got the upgrade notice and ran it. That went fine but now I have this which has been there all night:

https://drive.google.com/open?id=18OmC1l6vv8YzkRwGmCfKants7motZvji

My sync wont finish. Can I go back to the older version?

This is Windows 8.1 by the way… Also Ubuntu MATE 17.10.1


#2

Same here. No idea why they’ve released this, it’s so frustrating.


#3

@omicronkappa278 @plasmax hey guys, we’re looking into this and monitoring email reports – seems to be an isolated issue so far.

Please send your log files to support@insynchq.com to help our engineers with the investigation. Btw, are you both on Windows?

“Items queued” usually means Insync is scanning your files. Please monitor if it progresses. You can also downgrade by getting the latest 1.3 version here: New Insync version 1.3.24

Thanks for reporting!


#5

@gio hi thanks for jumping in.

I’ve just sent the logs, and yes I’m on Windows 10 with the latest update installed.

It’s been sitting there for while now, sadly no progress:

image

I think I will downgrade for now, though it’s a pain with 1.3 because it only uploads two files at a time, and I have thowsands :frowning:

Thank you


#6

thanks! logs will go to our Windows guy @dipesh


#7

Same here with Windows 7!


#8

Same exact thing here and with Mac 10.4!!!
Really annoying.


#9

Same with Windows 10. Also sent logs.


#10

I’m also having this issue on Linux running Insync 1.4.3.37063.


#11

Me too (Fedora 27 and OSX Sierra), I’d love to send the logs but have to scrub old logs first because I use this for work. Will send asap. (Logging to a SQLlite DB, really?)


#12

Same things since last update on Ubuntu 16.04, I sent my logs to support.


#13

I guess it’s rescanning all those thousands of files and folders.

And yeah, the same issue, WIndows 10. Downgrade didn’t help.

UPD: 1.3 started working after some time.


#14

I also ended up downgrading, but now it’s rescanning and queuing all files. It has been counting for two days now, and now it’s on +700.000 and still counting up.

It’s really critical, since I’m depending on this to backup all my code and business files.

Is it going to process all files? Do it need to count down again? If that is true, this will probably take weeks and weeks!


#15

I’m joining the list here: 23047 items queued, nothing happening since several days. I’ve been away for the weekend, left my MacBook Pro open all the time with no other apps running, and hoped it would have finished the job after getting back. Insync 1.4.3.37063 & macOS High Sierra 10.13.3.


#16

I’m sending the log files via email.


#17

Mines is happening again as well… I reinstalled and it is still queuing


#18

nothig happening here as well since my upgrade to insync1.4. - OS10.13.3 on iMac


#19

Have we heard from Insync support yet?


#20

@lpugoy @jimperio I’m having the same issue. I was running an older version that worked fine but suddenly stopped working once I tried to move the backup location to a new external drive I bought. The old version could not complete the process of relocating the files, and then started freezing every time I started it. I tried disconnecting my google account and re linking it, which also did not work. So I thought it might help to upgrade to the latest version. The same thing is happening. I try to add my account, get confirmation that it has worked, and then the app just freezes and I can’t view the GUI even though it’s still supposedly running. This is so frustrating! I contacted support this AM via chat & email, am about to send my logs, but I haven’t heard anything back yet…


#21

Same with Ubuntu 14.04 and Insync 1.4.4. Can I send my log files to support@insynchq.com?