Insync Freezes Ubuntu 19.04

Paid for the version of Insync. The software worked for about 60 minutes and froze. Uninstalled and reinstalled. Worked for 5 minutes and froze again. After uninstalling and reinstalling it recognizes several files it was trying to install, however, it will not connect and it will not sync.

Hi @jfleck,

My apologies for the trouble you experienced! Could you please let me know if “it will not connect” means you’re stuck at Connecting to Insync? If so, could you reinstall Insync and proceed with the alternative login (click here)?

If it’s still unresolved, please send your OS version and log files to with the link to this post.

Thank you for your quick response. The software would open in the initial setup screen asking me which option I wanted to pick. Google or OneDrive. If you clicked on one or the other option nothing would happen. If you tried to use the “alternative login” the URLs were blank.

I did uninstall and then I installed using the APT process. The software has now been running for 24 hours without issue and has synced my local files with OneDrive.