Insync icon gray and app window won't open on Debian


#1

I have been using Insync for over a year on multiple computers with Debian testing; all run Cinnamon as the primary desktop. On one of my machines, insync stopped working recently. I have purged and reinstalled to no avail. Insync starts, but the icon is gray and when I right-click on it I see “Open app window / Pause syncing / Signing in … [[this is grayed out]] / Quit.” Clicking on any of the options yields nothing (except “Quit” which will not close the icon, but will prevent any future right-click response).

When I type: insync get_sync_progress

I get: No syncing activities


#2

Tagging our engineer @lpugoy and he will get back to you.


#3

@forester: Please send your logs to support@insynchq.com for investigation: How to find the log files.


#4

I am having the same problem. I am using Windows 10. I have tried rebooting twice and it hasn’t fixed it. I have downloaded the log file. How do I send it to you? I tried to “upload” using the button above but it said it was the wrong type of file.


#5

@sauteguy: You can send it by email to support@insynchq.com.