Insync integration does not work with Nautilus in Ubuntu 14.04 64 bit


#1

Installed 1.3.1 on Ubuntu 14.04 64 bit. With the command: sudo apt-get update and, after, sudo apt-get install insync-nautilus, the Terminal don’t find insync-nautilus. Besides I can’t syncronize nothing from my Ubuntu but only files from other PC’s with Gdrive (Mac, Windows)
Pleae, let me known.
Thanks,
Marco


#2

Hi @AntiqueGuitars I will tag our engineer @lpugoy in this and he will get back to you :smile:


#3

@AntiqueGuitars: What are the contents of the file /etc/apt/sources.list.d/insync.list? Also is there an error when you run sudo apt-get update?


#4

Hello,
the contents of the file /etc/apt/sources.list.d/insync.list are: # deb http://apt.insynchq.com/ubuntu trusty non-free contrib # disabilitato durante l’avanzamento a trusty

This is the list of sudo apt-get update. Some IGN files. I deleted “http” beacause your forum accept only 5 links:
Ign ://it.archive.ubuntu.com trusty InRelease
Trovato ://security.ubuntu.com trusty-security InRelease
Ign ://ppa.launchpad.net trusty InRelease

Ign ://it.archive.ubuntu.com trusty/main Translation-it_IT
Ign ://it.archive.ubuntu.com trusty/multiverse Translation-it_IT
Ign ://it.archive.ubuntu.com trusty/restricted Translation-it_IT
Ign ://it.archive.ubuntu.com trusty/universe Translation-it_IT
Lettura elenco dei pacchetti… Fatto

In other words my Ubuntu system with Insync synchronize ONLY the files of other computers with Gdrive. NO the files made from my PC with Ubuntu.
Thanks


#5

Please, let me known about my problem.
Thank You


#6

@AntiqueGuitars: The contents of /etc/apt/sources.list.d/insync.list shows that the Insync repo was disabled when updating to Trusty. Please remove the # at the start to enable the repo again so you can install insync-nautilus.

For the issue of files from your PC not being synced, please send your logs to support@insynchq.com for investigation: How to find the log files.


#7

Sent the file “logs” to your email support.
Please, let me known
Thanks