Insync is not syncing all files between Drive and our hard drives


#1

Insync is only syncying some files, not all. This problem is happening on both Mac and PC. It is not limited to a single folder, and does not appear to be consistent. Sometimes “force sync” resolves the problem for a particular file, sometimes it does not sync despite a “force sync” on the folder in question.


#2

The experience for a few of us in the same office (so likely a part of the same issue) is that when using Finder (mac) to browse files, new files from others do not show up. If we click the Insync icon in the menu bar (top right), then the circular image for our account, then “Manage” and continue dropping open folders to the place directory location where the desired file should be, it does then show up there. As soon as it has been viewed as such, it then immediately appears/syncs in finder. This bug is very consistent (i.e. it is the only way I am now accessing files from others and that they are accessing files from me).


#3

Are your files located in a local hard drive or in the network? In any case, can you send your logs to support@insynchq.com?


#4

@Malcolm_MacLean: Does it happen to files/folders you own or does it only happen to shared files/folders?


#6

Hi Marte,

I’m not sure there’s any consistency across file ownership. It’s just that when I update a file the syncing doesn’t show up for others, and when they update a file it doesn’t show up for me.

As of yesterday afternoon the issue has changed (for the worse, unfortunately); renaming a folder from within the Finder window translated through to the folder name on Google Drive, and in the “Manage” view of the dropdown window from the Insync Menu Bar icon, but at somehow Insync has reverted the name of the folder to the old name when I view it in Finder (and yet the new name shows in Google Drive and in the “Manage” view). I am also now unable to add or change subfolders - getting a consistent error message: "Can’t process [folder name] - insufficient permissions for the specified parent.


#9

have you got a solution for this yet? I have the same problem


#10

Hi InSync people,

I’m Bert Rolston from Your I T Services working on behalf of Tauhoa School to resolve a serious issue with InSync.
The problem is exactly as described up above.
This has created a major problem for the school staff and students.
I have found that there is significant duplication and version inconsistencies resulting from the syncing problem.

It is impractical to train the staff on how to force resyncs, especially when they don’t work consistently. They rely completely on the Google Doc to MS conversion feature.
The only option the school has at present is to stop using InSync completely and resort to using Google Docs.
This will involve the conversion of a large number of documents.

Please e-mail Bert Rolston at the following address - manager@youritservices.co.nz and CC Vivienne with your correspondence.

Regards,
Bert Rolston
Your I T Services


#11

@joddde04103, The issue that @Malcolm_MacLean had described was identified and the fix is under testing. We hope to release it soon.

Hello @Vivienne_Goldsmith, did you continue using the official Google app on the same folder as that of Insync after installing Insync? If so, please note that this is expected to cause conflicts and duplicates. Insync should have its separate local folders isolated from Google Drive syncing app instance.


#12

Hello!

I use Debian 8 and have also some problems with sync. Some content of the folder doesn’t get sync. For example: I made a clean install of Debian and added Insync. I choose folder Documents to be my sync folder. But after the sync is done I notice that one of the folders is just empty. Not the sub-folder not even the files of that folder was synced. Kind of critical bug for me… so I would be very happy if we can find any solution to this problem. Thanks!


#13

@France: Please send your logs to support@insynchq.com for investigation: How to find the log files.


#14

I have the same exact issue. “insufficient permissions for the specified parent”.


#15

@SergiHo: Please send your logs as well.