Insync is unusable right now in version 3.2.5

I really like insync and was on the verge of buying a second license but, for now, I’m almost asking for a refund of the first. I use linux, elementary OS 5.1, but had the same issues in ubuntu and manjaro, as I changed distros in attempt to make this work.
That locked file in /tmp shows up every time (already deleted it many times); and now its a database issue. I delete .db files in .config and it starts again, but as a new instance and the issue comes up again and again.
Idk what else to do, is there already a solution? I saw in this forum that many people had and has this problem with different distros!

same issues here. worked fine before the update , now I am pulling out my hair trying to sync and resync , also icon on the dashboard does not show if this piece of sh*t is syncing or not.
(OS: Sparky Linux ( Debian testing))

Hi! This is Mara from Insync Support. :eyes:

Thanks for reporting this to us. We’re glad to let you know that we’re releasing a fix for this!

For the meantime, can you try to delete the insync[#].sock file (the [#] is a number and can vary) in the /tmp directory?

Let me know if this works!

Hi @ranto, the tmp file issue you mentioned will be addressed in an upcoming build. :slight_smile:

@csynt Hi Chris! I understand it’s super frustrating! :frowning: Could you walk us through the sync issue and the missing tray icon? What’s your desktop environment and OS?

Hi, Mara.
It looks like everything is ok now. Your fixes worked. Thank you very much. Now, it’s time to praise the team effort in listening to the customers and solving problems. Spot on.

That’s great to hear! We’re glad to be of help! Just send us a message if you encounter any other issues or have features to suggest! :smiling_face_with_three_hearts:

I am not sure what the heck is going on with this forum, I posted a message that I m receiving activity notifications from past shares (eg 1yr ), looks like your server KEEPS history of the activity of our files?? That post “disappeared” from my list. If you keep the activity of our files ON YOUR servers this wont end well.

Hi @csynt, it seems like it’s showing that the topic on the weird activity on your Feed was “withdrawn by the author” :frowning: That might explain why it disappeared on your list.

We’d like to investigate this further. Please send your logs to and include the following files in the folder:

  • logs.db
  • out.txt
  • data folder
  • live folder

If these are too big for an attachment, feel free to send us a link so we can download these.