Insync no longer autostart Mac


#1

All of a sudden Insync dosen’t autostart anymore on my Mac. Starting it normally from Launchpad works fine.

How do I enable autostart since there’s no setting for it?


#2

Hi there, there should be a setting to automatically start on login. You can find the same settings for auto-start here: How to disable pop-up notifications


#3

Thanx! Everything solved.