Insync OpenSuse 13.2


#1

Insync doesn’t start on OpenSuse 13.2 (I’m using xfce4 as DE). I’ve tried to install the fedora 20 package because it worked under OpenSuse 13.1. It seems it can’t load the GUI to associate the Google account. Also when I try to run it by the command line with insync start it doesn’t turn out any issue, but it won’t start.


#2

@matteo_cristoforo Have you tried the steps here: https://pseudomorph.wordpress.com/2014/05/08/xfce-notification-a/? If that didn’t work, please try running insync quit to stop Insync then insync start --no-daemon. Is there an error message in the terminal?


#3

Hi, thank you for the reply, but the problem isn’t the absence of the notification icon, but the fact that insync doesn’t let me login with my google account (it doesn’t load the page where I can set my google account).
I’ve tried the portable version and it works, but obviusly I can’t install it (I made a bash file to run insync at the start up).
As soon as I can, I try to run the script.


#4

I see. In that case please send your logs to support@insynchq.com for investigation: How to find the log files. You can compress it before sending to save space.


#5

Ok thank you again. I sent it.