Insync stopped starting automatically

Hello,
using Fedora Insync suddenly stopped starting automatically after login. Does anyone have the same problem?
Thanks
Tom

Yes, in fact I was about to post about this same issue. I’m on Fedora 34 and have to start insync-headless manually every time I log in. I use the KDE desktop and putting ‘insync-headless start’ in the Autostart configuration does not work.

In your case it could be a KDE setting, have you tried setting the settings to start with an empty session?

Greetings.

The problem is that the KDE Autostart dialogue doesn’t appear to allow arguments to startup commands. You just fill in the name of the program. One workaround would be presumably to use a script (I haven’t tried it yet), but it shouldn’t really be necessary for the user to come up with this. There’s been some discussion elsewhere about creating a systemd unit for these cases, but that’s even more burdensome for the average user. See for example:

https://superuser.com/questions/1037466/how-to-start-a-systemd-service-after-user-login-and-stop-it-before-user-logout

and

https://unix.stackexchange.com/questions/597990/enabled-systemd-user-service-doesnt-start-at-login

Hey all! Let me forward this to our Linux team. Can you share your Insync versions here please, regardless it’s the GUI or headless version?

Thank you!!