Insync stopped working on Ubuntu Xenial Xerus 16.04 LTS


#1

Hello!

Since I updated to Ubuntu Linux Xenial Xerus 16.04, Insync stopped working: app’s icon dessapeared and I cannot acces the app (nor by the terminal nor via dash). The folder has also stopped syncronizing.

My first attempt was to uninstall and reinstall Insync. It worked for a couple of days but then it crashed again. This has happened three times already: I uninstall, I reinstall, It desappears.

This is my Insync information:

/etc/apt/sources.list.d:
_# Deb http://apt.insynchq.com/ubuntuastute not free contrib # (desactivated when upgrading to willy ) _
_# Deb http://apt.insynchq.com/ubuntu xenial not free _
deb not free xenial http://apt.insynchq.com/ubuntu
Version: insync_1.3.6.36076-trusty_amd64

I have also installed nautilus_1.2.8.35136-precise_all.deb to see if that would help somhow but nothing happened. Insync app still doesn’t work. It didn’t work before this last instalation and nor it would work after.

This is my Ubuntu information:

Version 16.04 LTS
Kernel: 4.5.2-040502-generic (I use this kernel because my SSD works better that way … and as far as I know, Insync shoould not have problems with the kernetl change. Actually, it crashed before I changed the kernel).

Thank you for your help,
Tania


#2

Use insync-headless for the time being till a build for Xenial is up.


#3

Will be tagging our engineer @lpugoy and he will get back to you.


#4

@Tania_Hernandez: From my test running Insync in Ubuntu 16.04 for the first time will result in Insync using a lot of CPU for a few minutes during which period the tray icon will not show. But after that period has passed Insync will execute normally. Subsequent runs would also be normal. Please check if waiting for Insync will work in your case.

Also please send the output of the commands cat /etc/apt/sources.list and cat /etc/apt/sources.list.d/insync.list to confirm the Insync entries for your apt repo.


Insync in Ubuntu Gnome 16.04
Missing indicator icon in Ubuntu 16.04 64bit
#5

The same is here. I have Marker and if I want to start it via Dash, nothing happens. Even after waiting a while as you proposed.


#6

Thank you for your response, lpugoy.

These are the outputs(:

cat /etc/apt/sources.list

# deb cdrom:[Ubuntu 14.10 _Utopic Unicorn_ - Release amd64 (20141022.1)]/ utopic main restricted

# See http:// help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http:// archive.ubuntu.com/ubuntu xenial main restricted
deb-src http:// archive.ubuntu.com/ubuntu xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http:// archive.ubuntu.com/ubuntu xenial-updates main restricted
deb-src http:// archive.ubuntu.com/ubuntu xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http:/ /archive.ubuntu.com/ubuntu xenial universe
deb-src http:/ /archive.ubuntu.com/ubuntu xenial universe
deb http:// archive.ubuntu.com/ubuntu xenial-updates universe
deb-src http:// archive.ubuntu.com/ubuntu xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.


## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http:// archive.ubuntu.com/ubuntu xenial-backports main restricted universe
deb-src http:// archive.ubuntu.com/ubuntu xenial-backports main restricted universe

deb http:// archive.ubuntu.com/ubuntu xenial-security main restricted
deb-src http:// archive.ubuntu.com/ubuntu xenial-security main restricted
deb http:// archive.ubuntu.com/ubuntu xenial-security universe
deb-src http:/ /archive.ubuntu.com/ubuntu xenial-security universe

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http:// archive.canonical.com/ubuntu utopic partner
# deb-src http:// archive.canonical.com/ubuntu utopic partner
cat /etc/apt/sources.list.d/insync.list

# deb http:// apt.insynchq.com/ubuntu wily non-free contrib # (desactivado al actualizar a wily)
# deb http:// apt.insynchq.com/ubuntu xenial non-free
deb http:// apt.insynchq.com/ubuntu xenial non-free

#7

@Tania_Hernandez: Thanks for the output. I reformatted it for better readability.

It looks fine though. I’ll test upgrading to see if I can replicate your issue.


#8

Hello,
I also installed 16.04 fresh and it will not work. High CPU and non-responsive. Suggestions?

Wally


#9

@Wally_Hass: It may be a different issue. Please send your logs to support@insynchq.com for investigation: How to find the log files.


#10

I never got to solve the issue. The icon itself will show and the app will work one time out of 20 or 30 computer starts. I am waiting for one day when it will magically stay and work (maybe on the next Ubuntu update?) so my cloud life will be complete and happy again.


#11

I have the lubuntu version of 16.04 and have found using the task manager that insync starts when you start computer but stops working I think as you cannot see applet. It can be made to work by killing insync in task manager and restarting it and then it runs with no problems.