Insync won’t start on Ubuntu-Mate


#13

Nothing scary.

Debian can work with 32 and 64 bit packages at the same time.

The main thing is to specify in all repositories which version of the packets they need to use.

How to do it - read more here: https://wiki.debian.org/Multiarch/HOWTO


#14

I do know about and use multiarch, but avoid i386 where a 64-bit ‘native’ package exists. :slight_smile:

What I meant was that it does not seem to be an issue specific to 64-bit, because when I tried running it via sudo (a 64-bit, non-headless insync), that started it up in my tray fine. Of course, I don’t want to be running it as root, so was just an experiment.


#15

Everyone, please check if the error is still present when using the package specific to your distribution. You can get the package for your distribution here: New Insync version: 1.3.15.


#16

same error witth this topic package


#17

Tanks! It’s work!

The truth had to remove old package.


#18

@effraie: Please try the test build for Debian Stretch available in the same page.


#19

it’s ok with the stretch test build


#20

As requested

version (same output as before)

$ insync -v
1.3.15.36150

from

instead of the version from the repository

$ cat /etc/apt/sources.list.d/insync.list
deb http://apt.insynchq.com/ubuntu trusty non-free contrib

on KDE Neon (Ubuntu 16.04) works.


#21

Just upgraded to 1.3.15.36150 on Ubuntu 16.04 and getting same problem. Now insync won’t start. So I downgraded to 1.3.14 and it is working correctly.


#22

@Vik_and_Pam: Have you tried the build for Ubuntu 16.04: https://d2t3ff60b2tol4.cloudfront.net/builds/insync_1.3.15.36150-xenial_amd64.deb?


#23

I used the version from your repository, which I have added to my sources. So I ran an apt update, then upgrade. At this point it stopped working, after I received the prompts to restart Nautilus and restart insync.

I can try downloading directly and applying it again. Will let you know.


#24

It seems to worked using that .deb file. I’m not on the current version and running well. Thx!


#25

@Vik_and_Pam: Have you tried the build for Ubuntu 16.04: https://d2t3ff60b2tol4.cloudfront.net/builds/insync_1.3.15.36150-xenial_amd64.deb1?

This works fine for me at Ubuntu Mate 16.04.
Thanks.


#26

Hi, Luis solved with test build for Ubuntu 17.04 available here: New Insync version: 1.3.15.

Today, as soon as version 1-3-16 was released and installed, the service is newly in error… :(((


#27

Installing this version also solved my problem of Insync not starting however now Ubuntu Software updater tells me there is a newer version:
Changes for insync versions:
Installed version: 1.3.15.36150-xenial
Available version: 1.3.16.36155-trusty

Running Ubuntu Mate 16.04


#28

@robbielink: Please confirm that the contents of the file /etc/apt/sources.list.d/insync.list is deb http://apt.insynchq.com/ubuntu xenial non-free contrib. It looks like you are using the one for trusty instead.


#29

Ah, yes - wondered about that. Fixed. Thanks!


#30

Thank you, @Ipugoy. This solution worked for me, too. I never thought to check my sources list.


#31

I had a similar issue where after an upgrade my insync broke on Ubuntu MATE 16.04 LTS. In the course of troubleshooting I did check my apt sources and found what @lpugoy said about the source for insync being set to trusty instead of xenial. Manually changing the source file fixed it no problems after a sudo apt update && sudo apt upgrade

For what it’s worth to the insync folks, I installed mine via the built in Ubuntu MATE Software Boutique. I don’t know if that is similar with others who saw this issue or not, or if that helps with tracking down the source of the bug.


#32

Thanks this fixed my issue in ubuntu mate 17.04