Issue since the latest update


#1

Hello,

I’m not very tech savy but I’ll try to explain my problem as best as I can.
This morning it updated to a new version 1.3.16.36155 and it broke Insync for me.

I had been using it since 1-2 weeks ago to back up a lot of my files, then when I tried to continue today things went horribly wrong. Basically what I would do is:

  • Go to my USB where I have my pictures saved, I right click one of the folders and do 'Insync -> ’ to make a symlink. It made the symlink and it worked good, just like before.

  • However, what I then used to do was drag the newly made folder into a folder I made just for Insync’s purposes. I do this because I already had other stuff in my Google Drive prior to using Insync, and I want to keep the two seperated. Before the update this wasn’t a problem and it would simply move my new folder into the main folder and within 5 secs it would be moved and synched properly.

But when I tried it today after the update, it refused to move the folder and instead it created a duplicate folder with the same name and content into my main backup folder. Then it started looping and deleting all the pictures inside one of the folders, while re-upping the content from the other folder or something, it was really really weird. I eventually got it to stop doing that by deleting the folder it created by moving, and having to Restore all pictures from Google Drive Trash back to the symlink folder (I assume).

I’m not even sure what’s happening but this is a big problem for me.

For what it’s worth, before the update whenever I did the first step (right click: Insync -> ), Windows would prompt a window asking for permission to make changes or something, however it doesn’t do that anymore. I assume the problem is related to this?

Does anyone know what I can do to fix this? I would love to downgrade back to 1.3.14 but apparently you guys force automatic updates.


#2

Hi there, so sorry for the inconvenience. Can you send in your logs to support@insynchq.com? You can find them here: How to find the log files