Login error/hangs


#1

Hi,
I have tried several versions, but can not establish a connection after insync-portable add_account.
The browser (google chrome or firefox) opens, but the then there is no response.

Also I have tried the headless setup: insync-portable add_account -a [google code here]. But the result is the same: no respons.

Some content for your information:

./insync-portable -v

1.4.5.37069

./insync-portable get_account_information

mwgrient69@gmail.com
Quota:
Quota unavailable
Folder location: /home/mwgrient/mwgrient69@gmail.com
License: Prime
Export option: link

mwgrient@tulp:/home/mwgrient/.config/Insync$

cat out.txt

Fontconfig warning: “/etc/fonts/fonts.conf”, line 160: blank doesn’t take any effect anymore. please remove it from your fonts.conf
[23047:23063:0427/094341.645345:ERROR:browser_gpu_channel_host_factory.cc(119)] Failed to launch GPU process.
Created new window in existing browser session.

OS: Linux (CRUX).

hope to hear some options or maybe a solution for this.
Kindest regards from The Netherlands,
Marco


#2

Hi,

Apologies for the trouble. :frowning: Tagging our engineers @beatobongco and @Kurt_Ko for assistance.


#3

Great because the issue still exist :grin:


#4

Hi there,
I switched to Ubuntu 18.04, just for my own health and yours: everything works now. Kindest regards, Marco


#5

Hi Marco,

Thank you for the update! If you have any questions or concerns, just shoot us an email at support@insynchq.com anytime. :slight_smile: