Not synching automatically


#1

Hi guys,

I’m using insync with Arch Linux here, version 1.3.5-1; somehow it’s not picking up new files that I put in my sync directory, for insync to pick them up I have to pause the synchronization and then resume it, then it finally understands that there are new files to sync.

I haven’t changed anything in the configuration, and the sync is being made in synchronous mode (standard).

Any ideas?

Thanks!
Diogo


#2

@Diogo_Baeder: Please send your logs to support@insynchq.com for investigation: How to find the log files.


#3

Hi,

Strangely enough, it’s working fine now, synching without needing manual interference. Sorry for the delay to reply.

Cheers,
Diogo


#4

@Diogo_Baeder: No worries, let us know if you encounter any more issues.


#5

I have the same problem. I pause and unpause and nothing happend. Only sync with the option “Force Sync”


#6

@mario.andres.zamora: Please send your logs to support@insynchq.com as well: How to find the log files. Thanks.


#7

Thanks.

(Link removed by @lpugoy)


#8

@mario.andres.zamora: I removed the link in your post because it is publicly accessible and might contain sensitive information. Please see the following link on how to restrict the access of the files you share from your Drive account: https://support.google.com/drive/answer/2494822.

For your issue, does it affect both of the accounts you added to Insync? Or is it isolated to one account only? Your logs show a lot of entries that suggest a problem with your connection. There are entries where the SSL certificate received is invalid, and some also show that Insync cannot connect to www.googleapis.com. Please try testing on a different network if possible.