Problem after upgrade to ver 1,2


#1

I use Insync ver 1.2.3 (after upgrade) on 2 PC`s Linux and one WIN based computer (desktop version of course). And I used Insync on my home server. All of them connected to the same Goggle account.
But after upgrade on server (CLI version) it does not work. So I remove apropriate RPM and try to install new one. No positive results. So i try use insync-portable. Result was tha same.
I removed manually all (i think all) insync related files but insync-portable still uses old config with non default path to GDrive file.
How to remove completely all insync related files to start from beginning play with insync-portable?

Below outputs from insync start and status:

[media@mackowiak insync-portable]$ ./insync-portable start
[media@mackowiak insync-portable]$ ./insync-portable get_status
ERROR
[media@mackowiak insync-portable]$ ./insync-portable get_account_information
mackowiakp23@gmail.com
Quota:
Quota unavailable
Folder location: /home/media/disk-2/GDrive
License: Plus
Export option: open-document


#2

@Piotr_Mackowiak Please send your logs:
How to find the log files

cc @lpugoy


#3

AAAAA !!! That was a problem! I just deleted whole ~/.config/Insync (upper “I” !!!) subdir and created account setup from the begining. And it WORKS!!!

So problem solved. Bi Would You be so kind to give me information how to:

  • move (from CLI of insync-portable directory to different location. because I try insync-portable move_folder <patch_to_dir> <patch_to_new_dir> and it doesn’t work (but I was ins SYNCING state
  • rename <patch_to_new_dir> to the name I want (from CLI)

#4

@Piotr_Mackowiak

insync-portable move_folder should have worked. If you still have them please send the logs for investigation (https://forums.insynchq.com/t/how-to-find-the-log-files/19).

Renaming should also be possible with insync-portable move_folder.