Scanning for Changes, 3 days and counting


#1

Scanning for Changes has been running for 3 days. In that time new items have not synced. I do not see much CPU time on the insync process nor much or network traffic so I am really wondering if it is doing anything.

I have been using insync for a while to backup our backup server. The main data folder is synced to a google account and it has been working great. I was impressed since the folder contains 2.94 TB in 317,960 files. However now insync appears stuck and I am unsure how to go about fixing it.

Any suggestions?


#2

Hi there, what OS are you on? Also, kindly send in your logs along with the link to this post to support@insynchq.com

Thank you :smile:


#3

OS is Windows server 2008 R2.

logs.db from \AppData\Roaming\Insync has been sent to support@insynchq.com

Thank you


#4

I’m having this same issue on Linux Mint 17.2 Cinnamon.

Even after a fresh reboot I have the scanning icon. It hasn’t gone away in at least 3 weeks.


#5

Have you sent in your logs? If not kindly do so along with the link to this post to support@insynchq.com

Thanks :smile:


#6

Let’s pretend I don’t have intimate knowledge of how insync works or where the log files are kept. Where should I look for these log files ?


#7

@Tyler_H: Apologies for the trouble, please try these steps: How to find the log files.


#8

Hi,

I am having the same issue. My app doesn’t sync on my Mac. Its been looking for change for the past 21 days. I tried deleting the account downloading the latest version and signing to back Google account and it keeps waiting to sync.

here is my log file :https://www.dropbox.com/s/349rerudphg3g5n/logs.db.zip?dl=0


#9

Actually never mind. It seems re installing the app worked. :smile:


#10

I’m having the same issue with version 1.3.17.36167. I am sending my logs to support@insynchq.com


#11

I logged a ticket a couple days ago with the logs and never heard back from your support team.


#12

How do get in contact with support? I logged a ticket 2 days ago and no response.


#14

This is still a problem btw. If you have more than 700,000 files queued up for sync it slows to a crawl. The number decreases by 1 every two seconds.