Special Character


#1

Great works with the last upgrade.

Mostly using insync on a linux-based computer, I often get an error when the name of the folder (and sometimes the file) comports special character like the “ö”, “ä”. I was wondering if you can develop a fix for it ?

I generally use linux-friendly name, but some other researchers do not have the same conscientiousness.


#2

Hi @megavolts I will tag our engineer @lpugoy and he will get back to you :smile:


#3

@megavolts: Please check if your locale is set to a UTF-8 one. You can do this by running locale in a terminal. If it’s not try setting it then restart Insync.

Please also check if these file names are encoded in UTF-8. If they’re not try renaming them then restart Insync.

If these didn’t work please send your logs to support@insynchq.com for investigation: How to find the log files.