Support needed for Linux Mint 19.1 (new repo for tessa)


#1

There is no repo enabled for insync updates for Linux Mint 19.1 (tessa). It was released today.

Thanks,

Chris.


#2

Hi @reis,

Thanks for bringing this to our attention. :slight_smile: Tagging @Kurt_Ko for further assistance!


#3

I am getting the following:

E: Failed to fetch http://apt.insynchq.com/mint/dists/tessa/InRelease 403 Forbidden [IP: 54.230.80.71 80]
E: The repository ‘http://apt.insynchq.com/mint tessa InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.


#4

The same problem :frowning:
Failed to fetch http://apt.insynchq.com/mint/dists/tessa/InRelease 403 Forbidden


#5

Please - How to fix - using Mint 19.1

E: Failed to fetch http://apt.insynchq.com/mint/dists/tessa/InRelease 403 Forbidden [IP: 52.222.218.47 80]
E: The repository ‘http://apt.insynchq.com/mint tessa InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Thank You

Harvey


#6

Hello @miamoran, any updates on this issue? I tested in Debian Stretch and worked just fine…
Many thanks,
Rodrigo Pereira


#7

Same issue here as well!


#8

Sorry for the inconvenience! We’ve updated our repos and it should work now with Linux Mint 19.1 Tessa


#9

@Kurt_Ko that made the update error go away, but am thinking that this is all not completely fixed yet. Now that I could do an update, I tried to install the nemo extension, and while it doesn’t complain, it never gets enabled.

If I run nemo from the CLI, this is echoed back:

kenny@kenny-ThinkPad-X230:~$ nemo -q
File “/usr/share/nemo-python/extensions/insync-nemo-plugin.py”, line 71
print path
^
SyntaxError: Missing parentheses in call to ‘print’. Did you mean print(path)?
Initializing nemo-image-converter extension


#10

Hi!

Sorry for the inconvenience!

Can you run /usr/bin/env python --version and python --version and send me the output?

Thanks!


#11

Here’s the output:

Python 2.7.15rc1


#12

I am getting this error:

sudo apt-get install insync-nemo

Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package insync-nemo


#13

@MagnusL3D Could you run /usr/bin/env python --version and python --version and send the output here as well?


#14

Output is:
Python 2.7.15rc1


#15

I am on Mint 19.1 for a few computers and the error has gone away. I am guessing the issue resolved.


#16

Hello, @Kurt_Ko, thaks a lot for your help, the repo issue is resolved!
But, as mentioned by @Kenny_Schiff, the Nemo extension for Mint 19.1 is not working. You can also check this at Nemo - Edit - Plugins and you’re not going to find the Insync extension… When trying to re-install the extension, the system says the same version is already installed.
The missing context menu feature makes daily work more “difficult”…