Unable to start Insync Opensuse (fixed via workaround)

I see. Could you please send the following to support@insynchq.com with the link to this post:

  • logs.db
  • out.txt files
  • data folder
  • live folder

Those 4 files can be found in ~/.config/Insync. If they’re too big to attach, please upload them to the cloud and send us a shared link to download. Thank you!

Well, I’m sorry that I moved to Arch Linux this morning. And I did not backup those data, so I cannot send those data to you.

And I found another display bug in Arch Linux with KDE desktop environment. The tray icon seems to blur when comparing with other tray icons.


No worries about the log files. I will check that blurred tray icon with our Linux team. Thank you for sending that my way!

I installed opensuse in virtualbox, I sent to you the log files just now.

Well, After I follow the method mentioned in Fedora 36 Repository (with workaround), the Insync can start normally.

1 Like

Glad to know that you were able to use the workaround shared by another user, @FrankD!

The problem of tray icon blurring is a bit strange. The tray icon will only blur when startup. If you quit and start again, it will become clear.

@FrankD Could you let me know what resolution you’re using? (ie display resolution of the screen – 1920x1080, etc)

The resolution of my laptop screen is 2880x1800, and I enable 200% global scaling.

1 Like

Is it reasonable for insync to take up 234MB memory without any uploading or downloading events?

Hi @FrankD,

Let me check that out with our team and I’ll circle back to you when I have more information!

Btw - @FrankD does this persist even after restarting Insync?

Yes, it seems worse.

Do you mind sending your latest logs.db and out.txt to support@insynchq.com, addressed to me? I’ll have that one checked to see what’s causing the increased usage when there isn’t any ongoing sync.

Those 2 files should be in ~/.config/Insync.

I have sent the log files to you.

1 Like

Responded to your email as well @FrankD :slight_smile:

I’m sorry for that I forgot to attach the log files to the email. It’s my fault.

I have sent it again.

@FrankD No worries, I got the logs in your latest email. Thank you!!

Hi @FrankD, could you please install the Fedora 36 build for your OpenSUSE machine, and let me know if you bump into the same issues as the above? https://www.insynchq.com/downloads (also available in the repositories)