Windows 10 blank window only

On my Windows 10 System Insync ( just shows a blank box. Already did a uninstall and fresh install. Any help is appreciated.


Hi @Thomas_Richter,

Could you let me know if any antivirus is running, and possibly blocking third-party apps like Insync?

The same result with antivirus (Win 10 default virus scanner) disabled

Hi @Thomas_Richter,

Could you uninstall v3.8.0, then run v3.8.1? New Insync version: 3.8.1 with Apple Silicon support

Exactly the same with v3.8.1

Also a white screen with new install and latest version, but on a MacBook M1…

Hi @Jeroen_K,

Just confirming that this is the 3.8.1 version from here?

@Thomas_Richter Apologies for the silence.

Could you please send the following to

  • logs.db
  • out.txt files
  • “live” folder
  • “data” folder

To find these files, search for %appdata%\Insync. You may upload them to the cloud if they’re too big as an email attachment. Please also include the link to this forums post.

Hi MIa,

Yes it is. Reinstalled, rebooted, no change.

Interesting, and odd. Do you mind sharing your machine specs here?

Sure, MB Pro 14 (M1 Pro), 16Gb, Ventura 13.1 beta. Forgot I was in the beta channel, perhaps that’s where the problem lies…

@Jeroen_K What do you mean you were in the beta channel? :slight_smile:

Hmm, we have a couple of reports about Insync acting up on macOS Ventura on a previous version (v3.8.0). I sent them v3.8.1 which is the Mac universal build (compatible on M1 and Intel), and have not received any follow-up reports. :thinking: However, let me reach out to those users and see how things are.

In the meantime, do you have any proxy settings and/or antivirus that could be blacklisting Insync?

MacOS beta, not Insync beta…:slight_smile: Insync version was 3.8.1. This is a new Mac, no special firewall or proxy settings.
But… tried reinstalling it again because he Onedrive app is a mess on Mac right now, and it works! No idea what made the change… But I’m happy!

1 Like

Done. “live” and “data” folder is empty

1 Like

@Jeroen_K Glad to know things are back and running :slight_smile:

@Thomas_Richter Logs received, and I have escalated this to our Windows team!