Add to Insync context menu not present


#1

Add to insync context menu missing i’m running under Windows 8.1 64 bit, how to fix or what is the settings for insync folder


#2

@TECNOSER_SAVONA Please try to install Insync as an admin. If this doesn’t help, send us your logs.db and out.txt file to support@insynchq.com.

Please include the link of this post.


#3

Tried many setting for folders but the add to insync didn’t appear in context menu


#4

Still no answer from technical support please help because in need this features


#5

@TECNOSER_SAVONA My apologies. I missed your post. We are aware of this issue and our engineer is currently working on this issue.

Thank you for your understanding.


#6

@TECNOSER_SAVONA: Is your Windows account the default administrator account? Does context menu and badging work for other Windows accounts where Insync is installed with admin rights?

Thanks.


#7

I’m having the same problem on my server with the Add to Insync feature, and the intallation has been done with the admin user.

The other menu extensions (ie the Insync menu when you right click on a folder inside the Insync folder) are working properly.

For me this feature is key in order to make the purchase, is there any chance to cover this feature through command line?.

On the other hand, I’m trying to see the command line options through insync -h but the program runs and no info is provided.

Thanks


#8

@Skynet_NoReply: Sorry for the super delayed response. Have you set up Insync folder on a non-local drive i.e. network/external?

Thanks


#9

I have the same problem on my Mac (upgraded to 10.11.1 El Capitan). It used to work: I already have some added files (from another folder on my disk). Today I want to add another folder, click right on it and “Add to insync” does not appear. I checked the system prefs and Insync is correctly activated in Extensions/Finder…

I run Insync 1.3.3. The folder in question had been added in the past (but other folders, never added, don’t show the “Add to insync” menu either. (also tried to reboot)

Sorry. I guess my question would fit better here: Context Menu on OSX 10.11 (El Capitan)