After upgrade from 1.4.9 to 1.5.1, Insync fails to start


#41

I can confirm that I am having the exact same issue trying to run 1.5.1. Currently running 1.4.9 as I’m very hesitant to begin purging packages from my perfect 16.04 install.

Any progress on this issue?


#42

Sure. Here it is:

alsa-lib
ao
audit
avahi
babl-0.1
bonobo
bonobo-activation
caca
cifs-utils
cmake
colord-plugins
colord-sensors
crt1.o
crti.o
crtn.o
directfb-1.2-9
dri
enchant
fakenect
farstream-0.1
freerdp
gbm
gconf
gconv
gcrt1.o
gdk-pixbuf-2.0
gegl-0.2
gio
glib-2.0
gnome-vfs-2.0
gpac
gstreamer-0.10
gstreamer0.10
gstreamer-1.0
gstreamer1.0
gtk-2.0
gtk-3.0
gutenprint
gvfs
ImageMagick-6.7.7
krb5
ldb
liba52-0.7.4.so
libaacs.so.0
libaacs.so.0.4.0
libaa.so.1
libaa.so.1.0.4
libaccounts-glib.so.0
libaccounts-glib.so.0.1.3
libaccounts-qt.so.1
libaccounts-qt.so.1.2
libaccounts-qt.so.1.2.0
libaccountsservice.so.0
libaccountsservice.so.0.0.0
libamd.so.2.3.1
libanl.a
libanl.so
libao.so.4
libao.so.4.0.0
libappindicator3.so.1
libappindicator3.so.1.0.0
libappstream.so.0
libappstream.so.0.4.0
libapt-inst.so.1.5
libapt-inst.so.1.5.0
libapt-pkg.so.4.12
libapt-pkg.so.4.12.0
libapt-private.so.0.0
libapt-private.so.0.0.0
libarchive.so.13
libarchive.so.13.1.2
libart_lgpl_2.so.2
libart_lgpl_2.so.2.3.21
libasan.so.0
libasan.so.0.0.0
libasn1.so.8
libasn1.so.8.0.0
libasound.so.2
libasound.so.2.0.0
libasprintf.a
libasprintf.so
libasprintf.so.0
libasprintf.so.0.0.0
libass.so.4
libass.so.4.1.0
libassuan.so.0
libassuan.so.0.4.1
libasyncns.so.0
libasyncns.so.0.3.1
libatk-1.0.so.0
libatk-1.0.so.0.21009.1
libatk-bridge-2.0.so.0
libatk-bridge-2.0.so.0.0.0
libatkmm-1.6.so.1
libatkmm-1.6.so.1.1.0
libatomic.so.1
libatomic.so.1.0.0
libatspi.so.0
libatspi.so.0.0.1
libattica.so.0.4
libattica.so.0.4.2
libaudiofile.so.1
libaudiofile.so.1.0.0
libaudio.so.2
libaudio.so.2.4
libavahi-client.so.3
libavahi-client.so.3.2.9
libavahi-common.so.3
libavahi-common.so.3.5.3
libavahi-core.so.7
libavahi-core.so.7.0.2
libavahi-glib.so.1
libavahi-glib.so.1.0.2
libavahi-gobject.so.0
libavahi-gobject.so.0.0.4
libavc1394.so.0
libavc1394.so.0.3.0
libavcodec.so.54
libavcodec.so.54.35.1
libavcodec.so.56
libavcodec.so.56.1.0
libavdevice.so.55
libavdevice.so.55.0.0
libavfilter.so.5
libavfilter.so.5.0.0
libavformat.so.54
libavformat.so.54.20.4
libavformat.so.56
libavformat.so.56.1.0
libavresample.so.2
libavresample.so.2.1.0
libavutil.so.52
libavutil.so.52.3.0
libavutil.so.54
libavutil.so.54.3.0
libbabl-0.1.so.0
libbabl-0.1.so.0.109.1
libBasicUsageEnvironment.so.0
libBasicUsageEnvironment.so.0.0.2
libbluedevil.so.1
libbluedevil.so.1.9
libbluetooth.so.3
libbluetooth.so.3.13.0
libbluray.so.1
libbluray.so.1.5.0
libbonobo-2.so.0
libbonobo-2.so.0.0.0
libbonobo-activation.so.4
libbonobo-activation.so.4.0.0
libboost_date_time.so.1.54.0
libboost_filesystem.so.1.54.0
libboost_iostreams.so.1.54.0
libboost_program_options.so.1.54.0
libboost_regex.so.1.54.0
libboost_serialization.so.1.54.0
libboost_signals.so.1.54.0
libboost_system.so.1.54.0
libboost_thread.so.1.54.0
libboost_wserialization.so.1.54.0
libBrokenLocale.a
libBrokenLocale.so
libc.a
libcaca.so.0
libcaca++.so.0
libcaca.so.0.99.18
libcaca++.so.0.99.18
libcairo-gobject.so.2
libcairo-gobject.so.2.11301.0
libcairomm-1.0.so.1
libcairomm-1.0.so.1.4.0
libcairo.so.2
libcairo.so.2.11301.0
libcamd.so.2.3.1
libcanberra-0.30
libcanberra-gtk3.so.0
libcanberra-gtk3.so.0.1.9
libcanberra.so.0
libcanberra.so.0.2.5
libcap-ng.so.0
libcap-ng.so.0.0.0
libcares.a
libcares.so
libcares.so.2
libcares.so.2.1.0
libccolamd.so.2.8.0
libcdda_interface.so.0
libcdda_interface.so.0.10.2
libcdda_paranoia.so.0
libcdda_paranoia.so.0.10.2
libcddb.so.2
libcddb.so.2.2.3
libcholmod.so.2.1.2
libchromaprint.so.0
libchromaprint.so.0.2.2
libchromeXvMCPro.so
libchromeXvMCPro.so.1
libchromeXvMCPro.so.1.0.0
libchromeXvMC.so
libchromeXvMC.so.1
libchromeXvMC.so.1.0.0
libcidn.so
libck-connector.so.0
libck-connector.so.0.0.0
libcloog-isl.so.4
libcloog-isl.so.4.0.0
libclucene-contribs-lib.so.1
libclucene-contribs-lib.so.2.3.3.4
libclucene-core.so.1
libclucene-core.so.2.3.3.4
libclucene-shared.so.1
libclucene-shared.so.2.3.3.4
libc_nonshared.a
libcolamd.so.2.8.0
libcolordprivate.so.1
libcolordprivate.so.1.0.23
libcolord.so.1
libcolord.so.1.0.23
libcolorhug.so.1
libcolorhug.so.1.0.23
libcrack.so.2
libcrack.so.2.9.0
libcroco-0.6.so.3
libcroco-0.6.so.3.0.1
libcrypt.a
libcrypto.a
libcrypto.so
libcrypt.so
libcrystalhd.so.3
libcrystalhd.so.3.6
libc.so
libcucul.so.0
libcucul++.so.0
libcucul.so.0.99.18
libcucul++.so.0.99.18
libcupscgi.so.1
libcupsfilters.so.1
libcupsfilters.so.1.0.0
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
libcups.so.2
libcurl-gnutls.so.3
libcurl-gnutls.so.4
libcurl-gnutls.so.4.3.0
libcurl.so.3
libcurl.so.4
libcurl.so.4.3.0
libdatrie.so.1
libdatrie.so.1.3.1
libdb-5.3.so
libdbus-glib-1.so.2
libdbus-glib-1.so.2.2.2
libdbusmenu-glib.so.4
libdbusmenu-glib.so.4.0.12
libdbusmenu-gtk3.so.4
libdbusmenu-gtk3.so.4.0.12
libdbusmenu-gtk.so.4
libdbusmenu-gtk.so.4.0.12
libdbusmenu-qt.so.2
libdbusmenu-qt.so.2.6.0
libdc1394.so.22
libdc1394.so.22.1.8
libdca.so.0
libdca.so.0.0.0
libdcerpc-atsvc.so.0
libdcerpc-atsvc.so.0.0.1
libdcerpc-binding.so.0
libdcerpc-binding.so.0.0.1
libdcerpc-samr.so.0
libdcerpc-samr.so.0.0.1
libdcerpc-server.so.0
libdcerpc-server.so.0.0.1
libdcerpc.so.0
libdcerpc.so.0.0.1
libdconf.so.1
libdconf.so.1.0.0
libdebconfclient.so.0
libdebconfclient.so.0.0.0
libdirac_encoder.so.0
libdirac_encoder.so.0.1.0
libdirect-1.2.so.9
libdirect-1.2.so.9.0.1
libdirectfb-1.2.so.9
libdirectfb-1.2.so.9.0.1
libdjvulibre.so.21
libdjvulibre.so.21.4.0
libdl.a
libdl.so
libdmtx.so.0
libdmtx.so.0.0.0
libdrm.a
libdrm_amdgpu.a
libdrm_amdgpu.so
libdrm_amdgpu.so.1
libdrm_amdgpu.so.1.0.0
libdrm_intel.a
libdrm_intel.so
libdrm_intel.so.1
libdrm_intel.so.1.0.0
libdrm_nouveau.a
libdrm_nouveau.so
libdrm_nouveau.so.2
libdrm_nouveau.so.2.0.0
libdrm_radeon.a
libdrm_radeon.so
libdrm_radeon.so.1
libdrm_radeon.so.1.0.1
libdrm.so
libdrm.so.2
libdrm.so.2.4.0
libdvbpsi.so.8
libdvbpsi.so.8.0.0
libdvdnavmini.so.4
libdvdnavmini.so.4.1.2
libdvdnav.so.4
libdvdnav.so.4.1.2
libdvdread.so.4
libdvdread.so.4.1.2
libdv.so.4
libdv.so.4.0.3
libebml.so.4
libedit.so.2
libedit.so.2.0.47
libelf-0.158.so
libelf.so.0
libelf.so.0.8.13
libelf.so.1
libenca.so.0
libenca.so.0.5.1
libenchant.so.1
libenchant.so.1.6.0
libepoxy.so.0
libepoxy.so.0.0.0
libept.so.1.aptpkg4.12
libesd.so.0
libesd.so.0.2.39
libestr.so.0
libestr.so.0.0.0
libevdev.so.2
libevdev.so.2.0.1
libevent-2.0.so.5
libevent-2.0.so.5.1.9
libevent_core-2.0.so.5
libevent_core-2.0.so.5.1.9
libevent_openssl-2.0.so.5
libevent_openssl-2.0.so.5.1.9
libevent_pthreads-2.0.so.5
libevent_pthreads-2.0.so.5.1.9
libexif.so.12
libexif.so.12.3.3
libexpatw.so.1
libexpatw.so.1.6.0
libexslt.so.0
libexslt.so.0.8.17
libfaac.so.0
libfaac.so.0.0.0
libfaad.so.2
libfaad.so.2.0.0
libfakeroot
libfarstream-0.1.so.0
libfarstream-0.1.so.0.0.1
libffi.so.6
libffi.so.6.0.1
libffmpegthumbnailer.so.4
libffmpegthumbnailer.so.4.0.8
libfftw3f_omp.so.3
libfftw3f_omp.so.3.3.2
libfftw3f.so.3
libfftw3f.so.3.3.2
libfftw3f_threads.so.3
libfftw3f_threads.so.3.3.2
libfftw3_omp.so.3
libfftw3_omp.so.3.3.2
libfftw3.so.3
libfftw3.so.3.3.2
libfftw3_threads.so.3
libfftw3_threads.so.3.3.2
libFLAC++.so.6
libFLAC++.so.6.3.0
libFLAC.so.8
libFLAC.so.8.3.0
libflite_cmulex.so.1
libflite_cmulex.so.1.4
libflite_cmu_time_awb.so.1
libflite_cmu_time_awb.so.1.4
libflite_cmu_us_awb.so.1
libflite_cmu_us_awb.so.1.4
libflite_cmu_us_kal16.so.1
libflite_cmu_us_kal16.so.1.4
libflite_cmu_us_kal.so.1
libflite_cmu_us_kal.so.1.4
libflite_cmu_us_rms.so.1
libflite_cmu_us_rms.so.1.4
libflite_cmu_us_slt.so.1
libflite_cmu_us_slt.so.1.4
libflite.so.1
libflite.so.1.4
libflite_usenglish.so.1
libflite_usenglish.so.1.4
libfluidsynth.so.1
libfluidsynth.so.1.5.2
libfontconfig.so.1
libfontconfig.so.1.8.0
libfontembed.so.1
libfontembed.so.1.0.0
libfontenc.so.1
libfontenc.so.1.0.0
libform.so.5
libform.so.5.9
libformw.so.5
libformw.so.5.9
libfreenect.so.0.2
libfreenect.so.0.2.0
libfreenect_sync.so.0.2
libfreenect_sync.so.0.2.0
libfreerdp-cache.so.1.0
libfreerdp-cache.so.1.0.2
libfreerdp-channels.so.1.0
libfreerdp-channels.so.1.0.2
libfreerdp-codec.so.1.0
libfreerdp-codec.so.1.0.2
libfreerdp-core.so.1.0
libfreerdp-core.so.1.0.2
libfreerdp-gdi.so.1.0
libfreerdp-gdi.so.1.0.2
libfreerdp-kbd.so.1.0
libfreerdp-kbd.so.1.0.2
libfreerdp-rail.so.1.0
libfreerdp-rail.so.1.0.2
libfreerdp-utils.so.1.0
libfreerdp-utils.so.1.0.2
libfreetype.so.6
libfreetype.so.6.11.1
libfribidi.so.0
libfribidi.so.0.3.5
libFS.so.6
libFS.so.6.0.0
libfusion-1.2.so.9
libfusion-1.2.so.9.0.1
libg.a
libgbm.so.1
libgbm.so.1.0.0
libgccpp.so.1
libgccpp.so.1.0.3
libgck-1.so.0
libgck-1.so.0.0.0
libgconf-2.so.4
libgconf-2.so.4.1.5
libgcr-base-3.so.1
libgcr-base-3.so.1.0.0
libgcr-ui-3.so.1
libgcr-ui-3.so.1.0.0
libgc.so.1
libgc.so.1.0.3
libgdbm_compat.so.3
libgdbm_compat.so.3.0.0
libgdbm.so.3
libgdbm.so.3.0.0
libgdk-3.so.0
libgdk-3.so.0.1000.8
libgdkmm-3.0.so.1
libgdkmm-3.0.so.1.1.0
libgdk_pixbuf-2.0.so.0
libgdk_pixbuf-2.0.so.0.3000.7
libgdk_pixbuf_xlib-2.0.so.0
libgdk_pixbuf_xlib-2.0.so.0.3000.7
libgdk-x11-2.0.so.0
libgdk-x11-2.0.so.0.2400.23
libgd.so.3
libgd.so.3.0.0
libgee.so.2
libgee.so.2.0.0
libgegl-0.2.so.0
libgegl-0.2.so.0.199.1
libgensec.so.0
libgensec.so.0.0.1
libgeoclue.so.0
libgeoclue.so.0.0.0
libGeoIP.so.1
libGeoIP.so.1.6.0
libgettextpo.a
libgettextpo.so
libgettextpo.so.0
libgettextpo.so.0.5.2
libgfortran.so.3
libgfortran.so.3.0.0
libgif.so.4
libgif.so.4.1.6
libgio-2.0.so.0
libgio-2.0.so.0.4002.0
libgiomm-2.4.so.1
libgiomm-2.4.so.1.3.0
libglamor.so.0
libglamor.so.0.0.0
libglapi.so
libglapi.so.0
libglapi.so.0.0.0
libGLEW.so.1.10
libGLEW.so.1.10.0
libglibmm-2.4.so.1
libglibmm-2.4.so.1.3.0
libglibmm_generate_extra_defs-2.4.so.1
libglibmm_generate_extra_defs-2.4.so.1.3.0
libGL.so
libGLU.a
libGLU.so
libGLU.so.1
libGLU.so.1.3.1
libglut.so.3
libglut.so.3.9.0
libgmodule-2.0.so.0
libgmodule-2.0.so.0.4002.0
libgmp.so.10
libgmp.so.10.1.3
libgnome-2.so.0
libgnome-2.so.0.3200.1
libgnomevfs-2.so.0
libgnomevfs-2.so.0.2400.4
libgnutls-extra.so.26
libgnutls-extra.so.26.22.6
libgnutls-openssl.so.27
libgnutls-openssl.so.27.0.0
libgnutls.so.26
libgnutls.so.26.22.6
libgnutls.so.28
libgnutls.so.28.30.1
libgobject-2.0.so.0
libgobject-2.0.so.0.4002.0
libgomp.so.1
libgomp.so.1.0.0
libgpac.so.2
libgpac.so.2.0.0
libgpgme-pthread.so.11
libgpgme-pthread.so.11.11.0
libgpgme.so.11
libgpgme.so.11.11.0
libgphoto2
libgphoto2_port
libgphoto2_port.so.10
libgphoto2_port.so.10.1.1
libgphoto2.so.6
libgphoto2.so.6.0.0
libgpm.so.2
libgpod.so.4
libgpod.so.4.3.2
libgpsd.so.21
libgpsd.so.21.0
libgpsd.so.21.0.0
libgps.so.20
libgps.so.20.0
libgps.so.20.0.0
libgraphite2.so.2.0.0
libgraphite2.so.3
libgraphite2.so.3.0.1
libgroupsock.so.1
libgroupsock.so.1.0.4
libgsm.so.1
libgsm.so.1.0.12
libgssapi_krb5.so.2
libgssapi_krb5.so.2.2
libgssapi.so.3
libgssapi.so.3.0.0
libgstallocators-1.0.so.0
libgstallocators-1.0.so.0.204.0
libgstapp-0.10.so.0
libgstapp-0.10.so.0.25.0
libgstapp-1.0.so.0
libgstapp-1.0.so.0.204.0
libgstaudio-0.10.so.0
libgstaudio-0.10.so.0.25.0
libgstaudio-1.0.so.0
libgstaudio-1.0.so.0.204.0
libgstbase-0.10.so.0
libgstbase-0.10.so.0.30.0
libgstbase-1.0.so.0
libgstbase-1.0.so.0.204.0
libgstbasecamerabinsrc-0.10.so.0
libgstbasecamerabinsrc-0.10.so.0.0.0
libgstbasecamerabinsrc-1.0.so.0
libgstbasecamerabinsrc-1.0.so.0.204.0
libgstcdda-0.10.so.0
libgstcdda-0.10.so.0.25.0
libgstcheck-0.10.so.0
libgstcheck-0.10.so.0.30.0
libgstcheck-1.0.so.0
libgstcheck-1.0.so.0.204.0
libgstcodecparsers-1.0.so.0
libgstcodecparsers-1.0.so.0.204.0
libgstcontroller-0.10.so.0
libgstcontroller-0.10.so.0.30.0
libgstcontroller-1.0.so.0
libgstcontroller-1.0.so.0.204.0
libgstdataprotocol-0.10.so.0
libgstdataprotocol-0.10.so.0.30.0
libgstegl-1.0.so.0
libgstegl-1.0.so.0.204.0
libgstfft-0.10.so.0
libgstfft-0.10.so.0.25.0
libgstfft-1.0.so.0
libgstfft-1.0.so.0.204.0
libgstinsertbin-1.0.so.0
libgstinsertbin-1.0.so.0.204.0
libgstinterfaces-0.10.so.0
libgstinterfaces-0.10.so.0.25.0
libgstmpegts-1.0.so.0
libgstmpegts-1.0.so.0.204.0
libgstnet-0.10.so.0
libgstnet-0.10.so.0.30.0
libgstnet-1.0.so.0
libgstnet-1.0.so.0.204.0
libgstnetbuffer-0.10.so.0
libgstnetbuffer-0.10.so.0.25.0
libgstpbutils-0.10.so.0
libgstpbutils-0.10.so.0.25.0
libgstpbutils-1.0.so.0
libgstpbutils-1.0.so.0.204.0
libgstphotography-0.10.so.0
libgstphotography-0.10.so.0.0.0
libgstphotography-1.0.so.0
libgstphotography-1.0.so.0.204.0
libgstreamer-0.10.so.0
libgstreamer-0.10.so.0.30.0
libgstreamer-1.0.so.0
libgstreamer-1.0.so.0.204.0
libgstriff-0.10.so.0
libgstriff-0.10.so.0.25.0
libgstriff-1.0.so.0
libgstriff-1.0.so.0.204.0
libgstrtp-0.10.so.0
libgstrtp-0.10.so.0.25.0
libgstrtp-1.0.so.0
libgstrtp-1.0.so.0.204.0
libgstrtsp-0.10.so.0
libgstrtsp-0.10.so.0.25.0
libgstrtsp-1.0.so.0
libgstrtsp-1.0.so.0.204.0
libgstsdp-0.10.so.0
libgstsdp-0.10.so.0.25.0
libgstsdp-1.0.so.0
libgstsdp-1.0.so.0.204.0
libgsttag-0.10.so.0
libgsttag-0.10.so.0.25.0
libgsttag-1.0.so.0
libgsttag-1.0.so.0.204.0
libgsturidownloader-1.0.so.0
libgsturidownloader-1.0.so.0.204.0
libgstvideo-0.10.so.0
libgstvideo-0.10.so.0.25.0
libgstvideo-1.0.so.0
libgstvideo-1.0.so.0.204.0
libgthread-2.0.so.0
libgthread-2.0.so.0.4002.0
libgtk2.0-0
libgtk-3-0
libgtk-3.so.0
libgtk-3.so.0.1000.8
libgtkmm-3.0.so.1
libgtkmm-3.0.so.1.1.0
libgtk-x11-2.0.so.0
libgtk-x11-2.0.so.0.2400.23
libgudev-1.0.so.0
libgudev-1.0.so.0.1.3
libgupnp-igd-1.0.so.4
libgupnp-igd-1.0.so.4.1.0
libgusb.so.2
libgusb.so.2.0.3
libgutenprint.so.2
libgutenprint.so.2.3.0
libHalf.so.6
libHalf.so.6.0.0
libharfbuzz-icu.so.0
libharfbuzz-icu.so.0.927.0
libharfbuzz.so.0
libharfbuzz.so.0.927.0
libhcrypto.so.4
libhcrypto.so.4.1.0
libheimbase.so.1
libheimbase.so.1.0.0
libheimntlm.so.0
libheimntlm.so.0.1.0
libhiredis.so.0
libhiredis.so.0.10
libhogweed.so.2
libhogweed.so.2.5
libhunspell-1.3.so.0
libhunspell-1.3.so.0.0.0
libhx509.so.5
libhx509.so.5.0.0
libI810XvMC.so.1
libI810XvMC.so.1.0.0
libibus-1.0.so.5
libibus-1.0.so.5.0.505
libibus-qt.so.1
libibus-qt.so.1.3.0
libICE.so.6
libICE.so.6.3.0
libicudata.so.52
libicudata.so.52.1
libicui18n.so.52
libicui18n.so.52.1
libicuio.so.52
libicuio.so.52.1
libicule.so.52
libicule.so.52.1
libiculx.so.52
libiculx.so.52.1
libicutest.so.52
libicutest.so.52.1
libicutu.so.52
libicutu.so.52.1
libicuuc.so.52
libicuuc.so.52.1
libIDL-2.so.0
libIDL-2.so.0.0.0
libidn.so.11
libidn.so.11.6.11
libiec61883.so.0
libiec61883.so.0.1.1
libieee1284.so.3
libieee1284.so.3.2.2
libieee.a
libIex.so.6
libIex.so.6.0.0
libIlmImf.so.6
libIlmImf.so.6.0.0
libIlmThread.so.6
libIlmThread.so.6.0.0
libImath.so.6
libImath.so.6.0.0
libimobiledevice.so.4
libimobiledevice.so.4.0.1
libindicator3.so.7
libindicator3.so.7.0.0
libIntelXvMC.so.1
libIntelXvMC.so.1.0.0
libisl.so.10
libisl.so.10.2.2
libitm.so.1
libitm.so.1.0.0
libixml.so.2
libixml.so.2.0.7
libjacknet.so.0
libjacknet.so.0.1.0
libjack.so.0
libjack.so.0.1.0
libjasper.so.1
libjasper.so.1.0.0
libjavascriptcoregtk-1.0.so.0
libjavascriptcoregtk-1.0.so.0.16.18
libjbig.so.0
libjpeg.so.8
libjpeg.so.8.0.2
libk5crypto.so.3
libk5crypto.so.3.1
libkgapi2.so.2
libkgapi2.so.2.1.0
libkrb5.so.26
libkrb5.so.26.0.0
libkrb5.so.3
libkrb5.so.3.3
libkrb5support.so.0
libkrb5support.so.0.1
libksba.so.8
libksba.so.8.11.1
liblastfm.so.1
liblastfm.so.1.0.8
liblavfile-2.1.so.0
liblavfile-2.1.so.0.0.0
liblavjpeg-2.1.so.0
liblavjpeg-2.1.so.0.0.0
liblavplay-2.1.so.0
liblavplay-2.1.so.0.0.0
liblber-2.4.so.2
liblber-2.4.so.2.8.3
liblcms2.so.2
liblcms2.so.2.0.5
liblcms.so.1
liblcms.so.1.0.19
libldap-2.4.so.2
libldap_r-2.4.so.2
libldap_r-2.4.so.2.8.3
libldb.so.1
libldb.so.1.1.24
liblistaller-glib.so.0
liblistaller-glib.so.0.5.8
libliveMedia.so.23
libliveMedia.so.23.1.0
libLLVM-3.4.so.1
libLLVM-3.8.so
libLLVM-3.8.so.1
liblockfile.so.1
liblockfile.so.1.0
liblqr-1.so.0
liblqr-1.so.0.3.1
libltdl.so.7
libltdl.so.7.3.0
liblua5.2.so.0
liblua5.2.so.0.0.0
libm.a
libmad.so.0
libmad.so.0.2.1
libMagickCore.so.5
libMagickCore.so.5.0.0
libMagickWand.so.5
libMagickWand.so.5.0.0
libmagic.so.1
libmagic.so.1.0.0
libmatroska.so.6
libmbim-glib.so.0
libmbim-glib.so.0.2.1
libmcheck.a
libmediainfo.so.0
libmediainfo.so.0.0.0
libmenu.so.5
libmenu.so.5.9
libmenuw.so.5
libmenuw.so.5.9
libmhash.so.2
libmhash.so.2.0.1
libmjpegutils-2.1.so.0
libmjpegutils-2.1.so.0.0.0
libmm-glib.so.0
libmm-glib.so.0.0.0
libmms.so.0
libmms.so.0.0.2
libmng.so.2
libmng.so.2.0.2
libmnl.so.0
libmnl.so.0.1.0
libmp3lame.so.0
libmp3lame.so.0.0.0
libmpc.so.3
libmpc.so.3.0.0
libmpdec.so.2
libmpdec.so.2.4.0
libmpeg2convert.so.0
libmpeg2convert.so.0.0.0
libmpeg2encpp-2.1.so.0
libmpeg2encpp-2.1.so.0.0.0
libmpeg2.so.0
libmpeg2.so.0.1.0
libmpfr.so.4
libmpfr.so.4.1.2
libmpg123.so.0
libmpg123.so.0.38.4
libmplex2-2.1.so.0
libmplex2-2.1.so.0.0.0
libm.so
libmtdev.so.1
libmtdev.so.1.0.0
libmtp.so.9
libmtp.so.9.3.0
libmusicbrainz5.so.0
libmusicbrainz5.so.0.0.1
libmysqlclient_r.so.18
libmysqlclient_r.so.18.0.0
libmysqlclient.so.18
libmysqlclient.so.18.0.0
libndr-krb5pac.so.0
libndr-krb5pac.so.0.0.1
libndr-nbt.so.0
libndr-nbt.so.0.0.1
libndr.so.0
libndr.so.0.0.5
libndr-standard.so.0
libndr-standard.so.0.0.1
libnetapi.so.0
libnetfilter_conntrack.so.3
libnetfilter_conntrack.so.3.5.0
libnetsnmpagent.so.30
libnetsnmpagent.so.30.0.2
libnetsnmphelpers.so.30
libnetsnmphelpers.so.30.0.2
libnetsnmpmibs.so.30
libnetsnmpmibs.so.30.0.2
libnetsnmp.so.30
libnetsnmp.so.30.0.2
libnetsnmptrapd.so.30
libnetsnmptrapd.so.30.0.2
libnettle.so.4
libnettle.so.4.7
libnfnetlink.so.0
libnfnetlink.so.0.2.0
libnice.so.10
libnice.so.10.2.0
libnl-route-3.so.200
libnl-route-3.so.200.16.1
libnm-glib.so.4
libnm-glib.so.4.6.0
libnm-glib-vpn.so.1
libnm-glib-vpn.so.1.1.0
libnm-util.so.2
libnm-util.so.2.4.0
libnotify.so.4
libnotify.so.4.0.0
libnsl.a
libnsl.so
libnspr4.so
libnspr4.so.0d
libnss3.so
libnss3.so.1d
libnss_compat.so
libnss_dns.so
libnss_files.so
libnss_hesiod.so
libnss_nisplus.so
libnss_nis.so
libnssutil3.so
libnssutil3.so.1d
libntdb.so.1
libntdb.so.1.0
libnuma.so.1
libodbcinst.so.1
libodbcinst.so.1.0.0
libogg.so.0
libogg.so.0.8.1
libopenal.so.1
libopenal.so.1.14.0
libopenconnect.so.2
libopenconnect.so.2.2.0
libopencore-amrnb.so.0
libopencore-amrnb.so.0.0.3
libopencore-amrwb.so.0
libopencore-amrwb.so.0.0.3
libopencv_calib3d.so.2.4
libopencv_calib3d.so.2.4.8
libopencv_contrib.so.2.4
libopencv_contrib.so.2.4.8
libopencv_core.so.2.4
libopencv_core.so.2.4.8


#43

Second part:

libopencv_features2d.so.2.4
libopencv_features2d.so.2.4.8
libopencv_flann.so.2.4
libopencv_flann.so.2.4.8
libopencv_highgui.so.2.4
libopencv_highgui.so.2.4.8
libopencv_imgproc.so.2.4
libopencv_imgproc.so.2.4.8
libopencv_legacy.so.2.4
libopencv_legacy.so.2.4.8
libopencv_ml.so.2.4
libopencv_ml.so.2.4.8
libopencv_objdetect.so.2.4
libopencv_objdetect.so.2.4.8
libopencv_video.so.2.4
libopencv_video.so.2.4.8
libopenjpeg-2.1.3.0.so
libopenjpeg.so.2
libopus.so.0
libopus.so.0.5.0
libORBit-2.so.0
libORBit-2.so.0.1.0
libORBitCosNaming-2.so.0
libORBitCosNaming-2.so.0.1.0
libORBit-imodule-2.so.0
libORBit-imodule-2.so.0.0.0
liborc-0.4.so.0
liborc-0.4.so.0.18.0
liborc-test-0.4.so.0
liborc-test-0.4.so.0.18.0
libp11-kit.so.0
libp11-kit.so.0.0.0
libpackagekit-glib2.so.16
libpackagekit-glib2.so.16.1.0
libpackagekit-qt2.so.0.8.8
libpackagekit-qt2.so.6
libpanel.so.5
libpanel.so.5.9
libpanelw.so.5
libpanelw.so.5.9
libpango-1.0.so.0
libpango-1.0.so.0.3600.3
libpangocairo-1.0.so.0
libpangocairo-1.0.so.0.3600.3
libpangoft2-1.0.so.0
libpangoft2-1.0.so.0.3600.3
libpangomm-1.4.so.1
libpangomm-1.4.so.1.0.30
libpangox-1.0.so.0
libpangox-1.0.so.0.0.0
libpangoxft-1.0.so.0
libpangoxft-1.0.so.0.3600.3
libpano13.so.2
libpano13.so.2.0.0
libpaper.so.1
libpaper.so.1.1.2
libpcap.so.0.8
libpcap.so.1.5.3
libpciaccess.so.0
libpciaccess.so.0.11.1
libpcreposix.so.3
libpcreposix.so.3.13.1
libpgf.so.6
libpgf.so.6.0.7
libphonon.so
libphonon.so.4
libphonon.so.4.7.80
libpipeline.so.1
libpipeline.so.1.3.0
libpixman-1.so.0
libpixman-1.so.0.30.2
libplc4.so
libplc4.so.0d
libplds4.so
libplds4.so.0d
libplist.so.1
libplist.so.1.1.10
libpng12.so.0
libpolkit-agent-1.so.0
libpolkit-agent-1.so.0.0.0
libpolkit-backend-1.so.0
libpolkit-backend-1.so.0.0.0
libpolkit-gobject-1.so.0
libpolkit-gobject-1.so.0.0.0
libpoppler-glib.so.8
libpoppler-glib.so.8.6.0
libpoppler-qt4.so.4
libpoppler-qt4.so.4.3.0
libpoppler.so.44
libpoppler.so.44.0.0
libprison.so.0
libprison.so.0.0.0
libproxy.so.1
libproxy.so.1.0.0
libpthread.a
libpthread_nonshared.a
libpthread.so
libpth.so.20
libpth.so.20.0.27
libpulse-mainloop-glib.so.0
libpulse-mainloop-glib.so.0.0.4
libpulse-simple.so.0
libpulse-simple.so.0.0.4
libpulse.so.0
libpulse.so.0.16.2
libpwquality.so.1
libpwquality.so.1.0.2
libpyldb-util.so.1
libpyldb-util.so.1.1.24
libpytalloc-util.so.2
libpytalloc-util.so.2.1.5
libpython2.7.so.1
libpython2.7.so.1.0
libpython3.4m.so.1
libpython3.4m.so.1.0
libqalculate.so.5
libqalculate.so.5.0.0
libqca.so.2
libqca.so.2.0
libqca.so.2.0.3
libqextserialport.prl
libqextserialport.so.1
libqextserialport.so.1.2
libqextserialport.so.1.2.0
libqjson.so.0
libqjson.so.0.8.1
libqmi-glib.so.0
libqmi-glib.so.0.0.0
libqpdf.so.13
libqpdf.so.13.1.1
libqpdf.so.21
libqpdf.so.21.0.2
libqrencode.so.3
libqrencode.so.3.4.2
libQt3Support.prl
libQt3Support.so
libQt3Support.so.4
libQt3Support.so.4.8
libQt3Support.so.4.8.6
libQt5Core.so.5
libQt5Core.so.5.2
libQt5Core.so.5.2.1
libQt5DBus.so.5
libQt5DBus.so.5.2
libQt5DBus.so.5.2.1
libQt5Gui.so.5
libQt5Gui.so.5.2
libQt5Gui.so.5.2.1
libQt5Network.so.5
libQt5Network.so.5.2
libQt5Network.so.5.2.1
libQt5PrintSupport.so.5
libQt5PrintSupport.so.5.2
libQt5PrintSupport.so.5.2.1
libQt5Widgets.so.5
libQt5Widgets.so.5.2
libQt5Widgets.so.5.2.1
libQtAssistantClient.so.4
libQtAssistantClient.so.4.8
libQtAssistantClient.so.4.8.4
libQtCLucene.prl
libQtCLucene.so
libQtCLucene.so.4
libQtCLucene.so.4.8
libQtCLucene.so.4.8.6
libQtCore.prl
libQtCore.so
libQtCore.so.4
libQtCore.so.4.8
libQtCore.so.4.8.6
libQtDBus.prl
libQtDBus.so
libQtDBus.so.4
libQtDBus.so.4.8
libQtDBus.so.4.8.6
libQtDeclarative.prl
libQtDeclarative.so
libQtDeclarative.so.4
libQtDeclarative.so.4.8
libQtDeclarative.so.4.8.6
libQtDesignerComponents.prl
libQtDesignerComponents.so
libQtDesignerComponents.so.4
libQtDesignerComponents.so.4.8
libQtDesignerComponents.so.4.8.6
libQtDesigner.prl
libQtDesigner.so
libQtDesigner.so.4
libQtDesigner.so.4.8
libQtDesigner.so.4.8.6
libQtGLib-2.0.so.0
libQtGLib-2.0.so.0.10.2
libQtGStreamer-0.10.so.0
libQtGStreamer-0.10.so.0.10.2
libQtGStreamerUi-0.10.so.0
libQtGStreamerUi-0.10.so.0.10.2
libQtGui.prl
libQtGui.so
libQtGui.so.4
libQtGui.so.4.8
libQtGui.so.4.8.6
libQtHelp.prl
libQtHelp.so
libQtHelp.so.4
libQtHelp.so.4.8
libQtHelp.so.4.8.6
libQtLocation.so.1
libQtLocation.so.1.2
libQtLocation.so.1.2.0
libQtNetwork.prl
libQtNetwork.so
libQtNetwork.so.4
libQtNetwork.so.4.8
libQtNetwork.so.4.8.6
libQtOpenGL.prl
libQtOpenGL.so
libQtOpenGL.so.4
libQtOpenGL.so.4.8
libQtOpenGL.so.4.8.6
libQtScript.prl
libQtScript.so
libQtScript.so.4
libQtScript.so.4.8
libQtScript.so.4.8.6
libQtScriptTools.prl
libQtScriptTools.so
libQtScriptTools.so.4
libQtScriptTools.so.4.8
libQtScriptTools.so.4.8.6
libQtSql.prl
libQtSql.so
libQtSql.so.4
libQtSql.so.4.8
libQtSql.so.4.8.6
libQtSvg.prl
libQtSvg.so
libQtSvg.so.4
libQtSvg.so.4.8
libQtSvg.so.4.8.6
libQtTest.prl
libQtTest.so
libQtTest.so.4
libQtTest.so.4.8
libQtTest.so.4.8.6
libQtUiTools.a
libQtUiTools.prl
libQtWebKit.prl
libQtWebKit.so
libQtWebKit.so.4
libQtWebKit.so.4.10
libQtWebKit.so.4.10.2
libQtXmlPatterns.prl
libQtXmlPatterns.so
libQtXmlPatterns.so.4
libQtXmlPatterns.so.4.8
libQtXmlPatterns.so.4.8.6
libQtXml.prl
libQtXml.so
libQtXml.so.4
libQtXml.so.4.8
libQtXml.so.4.8.6
libquadmath.so.0
libquadmath.so.0.0.0
libquazip.so.0
libquazip.so.0.6
libquazip.so.0.6.2
libquicktime2
libquicktime.so.2
libquicktime.so.2.0.0
libraptor2.so.0
libraptor2.so.0.0.0
librasqal.so.3
librasqal.so.3.0.0
libraw1394.so.11
libraw1394.so.11.1.0
libraw_r.so.9
libraw_r.so.9.0.0
libraw.so.9
libraw.so.9.0.0
librdf.so.0
librdf.so.0.0.0
libregistry.so.0
libregistry.so.0.0.1
libresolv.a
libresolv.so
libroken.so.18
libroken.so.18.1.0
librom1394.so.0
librom1394.so.0.3.0
librpcsvc.a
librsvg-2.so.2
librsvg-2.so.2.40.2
librsync.so.1
librsync.so.1.0.2
librt.a
librtmp.so.0
librtmp.so.1
librt.so
libsamba-credentials.so.0
libsamba-credentials.so.0.0.1
libsamba-hostconfig.so.0
libsamba-hostconfig.so.0.0.1
libsamba-passdb.so.0
libsamba-passdb.so.0.24.1
libsamba-policy.so.0
libsamba-policy.so.0.0.1
libsamba-util.so.0
libsamba-util.so.0.0.1
libsamdb.so.0
libsamdb.so.0.0.1
libsamplerate.so.0
libsamplerate.so.0.1.8
libsane.la
libsane.so.1
libsane.so.1.0.23
libsasl2.so.2
libsasl2.so.2.0.25
libsbc.so.1
libsbc.so.1.1.0
libschroedinger-1.0.so.0
libschroedinger-1.0.so.0.11.0
libSDL-1.2.so.0
libSDL-1.2.so.0.11.4
libSDL_image-1.2.so.0
libSDL_image-1.2.so.0.8.4
libSDL_ttf-2.0.so.0
libSDL_ttf-2.0.so.0.10.1
libsecret-1.so.0
libsecret-1.so.0.0.0
libsemanage.so.1
libsensors.so.4
libsensors.so.4.3.2
libshout.so.3
libshout.so.3.2.0
libshp.so.1
libshp.so.1.0.1
libsigc-2.0.so.0
libsigc-2.0.so.0.0.0
libsmbclient-raw.so.0
libsmbclient-raw.so.0.0.1
libsmbclient.so.0
libsmbclient.so.0.2.3
libsmbconf.so.0
libsmbldap.so.0
libsmime3.so
libsmime3.so.1d
libSM.so.6
libSM.so.6.0.1
libsndfile.so.1
libsndfile.so.1.0.25
libsnmp.so.30
libsnmp.so.30.0.2
libSoundTouch.so.0
libSoundTouch.so.0.0.0
libsoup-2.4.so.1
libsoup-2.4.so.1.7.0
libsoup-gnome-2.4.so.1
libsoup-gnome-2.4.so.1.7.0
libspectre.so.1
libspectre.so.1.1.7
libspeechd.so.2
libspeechd.so.2.4.0
libspeexdsp.so.1
libspeexdsp.so.1.5.0
libspeex.so.1
libspeex.so.1.5.0
libspice-server.so.1
libspice-server.so.1.8.0
libsqlite3.so.0
libsqlite3.so.0.8.6
libssh2.so.1
libssh2.so.1.0.1
libssh.so.4
libssh.so.4.4.0
libssh_threads.so.4
libssh_threads.so.4.4.0
libssl3.so
libssl3.so.1d
libssl.a
libssl.so
libstartup-notification-1.so.0
libstartup-notification-1.so.0.0.0
libstdc++.so.6
libstdc++.so.6.0.19
libswscale.so.2
libswscale.so.2.1.1
libswscale.so.3
libswscale.so.3.0.0
libtag_c.so.0
libtag_c.so.0.0.0
libtag.so.1
libtag.so.1.14.0
libtalloc.so.2
libtalloc.so.2.1.5
libtasn1.so.6
libtasn1.so.6.2.0
libtcl8.6.so
libtcl8.6.so.0
libtdb.so.1
libtdb.so.1.3.8
libtelepathy-qt4.so.2
libtelepathy-qt4.so.2.0.9.3
libtevent.so.0
libtevent.so.0.9.28
libtevent-util.so.0
libtevent-util.so.0.0.1
libthai.so.0
libthai.so.0.2.0
libtheoradec.so.1
libtheoradec.so.1.1.4
libtheoraenc.so.1
libtheoraenc.so.1.1.2
libtheora.so.0
libtheora.so.0.3.10
libthread_db.so
libthreadutil.so.6
libthreadutil.so.6.0.2
libtic.so.5
libtic.so.5.9
libtiff.so.5
libtiff.so.5.2.0
libtinyxml2.so.0.0.0
libtinyxml.so.2.6.2
libtk8.6.so
libtk8.6.so.0
libtokyocabinet.so.9
libtokyocabinet.so.9.11.0
libts-0.0.so.0
libts-0.0.so.0.1.1
libtsan.so.0
libtsan.so.0.0.0
libtxc_dxtn_s2tc.so.0
libtxc_dxtn_s2tc.so.0.0.0
libtxc_dxtn.so
libudisks2.so.0
libudisks2.so.0.0.0
libumfpack.so.5.6.2
libuniquewm-1.2.so.9
libuniquewm-1.2.so.9.0.1
libunistring.so.0
libunistring.so.0.1.2
libupnp.so.6
libupnp.so.6.3.1
libupower-glib.so.1
libupower-glib.so.1.0.4
libUsageEnvironment.so.1
libUsageEnvironment.so.1.0.0
libustr-1.0.so.1
libustr-1.0.so.1.0.4
libutil.a
libutil.so
libv4l
libv4l1.so.0
libv4l1.so.0.0.0
libv4l2.so.0
libv4l2.so.0.0.0
libv4lconvert0
libv4lconvert.so.0
libv4lconvert.so.0.0.0
libva.so.1
libva.so.1.3500.0
libva-x11.so.1
libva-x11.so.1.3500.0
libvdpau.so.1
libvdpau.so.1.0.0
libvgagl.so.1
libvgagl.so.1.4.3
libvga.so.1
libvga.so.1.4.3
libvisual-0.4
libvisual-0.4.so.0
libvisual-0.4.so.0.0.0
libvncclient.so.0
libvncclient.so.0.0.0
libvncserver.so.0
libvncserver.so.0.0.0
libvo-aacenc.so.0
libvo-aacenc.so.0.0.4
libvo-amrwbenc.so.0
libvo-amrwbenc.so.0.0.4
libvorbisenc.so.2
libvorbisenc.so.2.0.8
libvorbisfile.so.3
libvorbisfile.so.3.3.4
libvorbis.so.0
libvorbis.so.0.4.5
libvpx.so.1
libvpx.so.1.3
libvpx.so.1.3.0
libwavpack.so.1
libwavpack.so.1.1.5
libwayland-client.so.0
libwayland-client.so.0.2.0
libwayland-cursor.so.0
libwayland-cursor.so.0.0.0
libwayland-egl.so.1
libwayland-egl.so.1.0.0
libwayland-server.so.0
libwayland-server.so.0.1.0
libwbclient.so.0
libwbclient.so.0.12
libwebkitgtk-1.0.so.0
libwebkitgtk-1.0.so.0.22.16
libwebpmux.so.1
libwebpmux.so.1.0.0
libwebp.so.5
libwebp.so.5.0.0
libwhoopsie-preferences.so.0
libwhoopsie-preferences.so.0.0.0
libWildMidi.so.1
libWildMidi.so.1.0.2
libwind.so.0
libwind.so.0.0.0
libwmf-0.2.so.7
libwmf-0.2.so.7.1.0
libwmflite-0.2.so.7
libwmflite-0.2.so.7.0.1
libwx_baseu-2.8.so.0
libwx_baseu-2.8.so.0.8.0
libwx_baseu_net-2.8.so.0
libwx_baseu_net-2.8.so.0.8.0
libwx_baseu_xml-2.8.so.0
libwx_baseu_xml-2.8.so.0.8.0
libwx_gtk2u_adv-2.8.so.0
libwx_gtk2u_adv-2.8.so.0.8.0
libwx_gtk2u_aui-2.8.so.0
libwx_gtk2u_aui-2.8.so.0.8.0
libwx_gtk2u_core-2.8.so.0
libwx_gtk2u_core-2.8.so.0.8.0
libwx_gtk2u_fl-2.8.so.0
libwx_gtk2u_fl-2.8.so.0.8.0
libwx_gtk2u_gizmos-2.8.so.0
libwx_gtk2u_gizmos-2.8.so.0.8.0
libwx_gtk2u_gizmos_xrc-2.8.so.0
libwx_gtk2u_gizmos_xrc-2.8.so.0.8.0
libwx_gtk2u_gl-2.8.so.0
libwx_gtk2u_gl-2.8.so.0.8.0
libwx_gtk2u_html-2.8.so.0
libwx_gtk2u_html-2.8.so.0.8.0
libwx_gtk2u_ogl-2.8.so.0
libwx_gtk2u_ogl-2.8.so.0.8.0
libwx_gtk2u_plot-2.8.so.0
libwx_gtk2u_plot-2.8.so.0.8.0
libwx_gtk2u_qa-2.8.so.0
libwx_gtk2u_qa-2.8.so.0.8.0
libwx_gtk2u_richtext-2.8.so.0
libwx_gtk2u_richtext-2.8.so.0.8.0
libwx_gtk2u_stc-2.8.so.0
libwx_gtk2u_stc-2.8.so.0.8.0
libwx_gtk2u_svg-2.8.so.0
libwx_gtk2u_svg-2.8.so.0.8.0
libwx_gtk2u_xrc-2.8.so.0
libwx_gtk2u_xrc-2.8.so.0.8.0
libX11.a
libX11.so
libX11.so.6
libX11.so.6.3.0
libX11-xcb.a
libX11-xcb.so
libX11-xcb.so.1
libX11-xcb.so.1.0.0
libx264.so.142
libxatracker.so.2
libxatracker.so.2.3.0
libXau.a
libXau.so
libXau.so.6
libXau.so.6.0.0
libXaw7.so.7
libXaw7.so.7.0.0
libXaw.so.7
libxcb.a
libxcb-composite.so.0
libxcb-composite.so.0.0.0
libxcb-damage.so.0
libxcb-damage.so.0.0.0
libxcb-dri2.a
libxcb-dri2.so
libxcb-dri2.so.0
libxcb-dri2.so.0.0.0
libxcb-dri3.a
libxcb-dri3.so
libxcb-dri3.so.0
libxcb-dri3.so.0.0.0
libxcb-glx.a
libxcb-glx.so
libxcb-glx.so.0
libxcb-glx.so.0.0.0
libxcb-icccm.so.4
libxcb-icccm.so.4.0.0
libxcb-image.so.0
libxcb-image.so.0.0.0
libxcb-keysyms.so.1
libxcb-keysyms.so.1.0.0
libxcb-present.a
libxcb-present.so
libxcb-present.so.0
libxcb-present.so.0.0.0
libxcb-randr.a
libxcb-randr.so
libxcb-randr.so.0
libxcb-randr.so.0.1.0
libxcb-record.so.0
libxcb-record.so.0.0.0
libxcb-render.a
libxcb-render.so
libxcb-render.so.0
libxcb-render.so.0.0.0
libxcb-render-util.so.0
libxcb-render-util.so.0.0.0
libxcb-shape.a
libxcb-shape.so
libxcb-shape.so.0
libxcb-shape.so.0.0.0
libxcb-shm.so.0
libxcb-shm.so.0.0.0
libxcb.so
libxcb.so.1
libxcb.so.1.1.0
libxcb-sync.a
libxcb-sync.so
libxcb-sync.so.1
libxcb-sync.so.1.0.0
libxcb-util.so.0
libxcb-util.so.0.0.0
libxcb-xfixes.a
libxcb-xfixes.so
libxcb-xfixes.so.0
libxcb-xfixes.so.0.0.0
libxcb-xkb.so.1
libxcb-xkb.so.1.0.0
libxcb-xtest.so.0
libxcb-xtest.so.0.0.0
libxcb-xv.so.0
libxcb-xv.so.0.0.0
libXcomposite.so.1
libXcomposite.so.1.0.0
libXcursor.so.1
libXcursor.so.1.0.2
libXdamage.a
libXdamage.so
libXdamage.so.1
libXdamage.so.1.1.0
libXdmcp.a
libXdmcp.so
libXdmcp.so.6
libXdmcp.so.6.0.0
libxerces-c-3.1.so
libXext.a
libXext.so
libXext.so.6
libXext.so.6.4.0
libXfixes.a
libXfixes.so
libXfixes.so.3
libXfixes.so.3.1.0
libXfont.so.1
libXfont.so.1.4.1
libXft.so.2
libXft.so.2.3.1
libXinerama.so.1
libXinerama.so.1.0.0
libXi.so.6
libXi.so.6.1.0
libxkbcommon.so.0
libxkbcommon.so.0.0.0
libxkbcommon-x11.so.0
libxkbcommon-x11.so.0.0.0
libxkbfile.so.1
libxkbfile.so.1.0.2
libxml2.so.2
libxml2.so.2.9.1
libXmu.so.6
libXmu.so.6.2.0
libXmuu.so.1
libXmuu.so.1.0.0
libXpm.so.4
libXpm.so.4.11.0
libXp.so.6
libXp.so.6.2.0
libXrandr.so.2
libXrandr.so.2.2.0
libXrender.so.1
libXrender.so.1.3.0
libxshmfence.a
libxshmfence.so
libxshmfence.so.1
libxshmfence.so.1.0.0
libxslt.so.1
libxslt.so.1.1.28
libXss.so.1
libXss.so.1.0.0
libXt.so.6
libXt.so.6.0.0
libXtst.so.6
libXtst.so.6.1.0
libxvidcore.so.4
libxvidcore.so.4.3
libXvMC.so.1
libXvMC.so.1.0.0
libXvMCW.so.1
libXvMCW.so.1.0.0
libXv.so.1
libXv.so.1.0.0
libXxf86dga.so.1
libXxf86dga.so.1.0.0
libXxf86vm.a
libXxf86vm.so
libXxf86vm.so.1
libXxf86vm.so.1.0.0
libyajl.so.2
libyajl.so.2.0.4
libyaml-0.so.2
libyaml-0.so.2.0.2
libz.a
libzen.so.0
libzen.so.0.0.0
libzephyr.so.4
libzephyr.so.4.0.0
libz.so
libZThread-2.3.so.2
libZThread-2.3.so.2.0.0
libzvbi-chains.so.0
libzvbi-chains.so.0.0.0
libzvbi.so.0
libzvbi.so.0.13.2
Mcrt1.o
mesa
mesa-egl
ModemManager
NetworkManager
nss
odbc
old.libgbm.so.1
old.libgbm.so.1.0.0
openssl-1.0.0
orbit-2.0
oxide-qt
p11-kit-proxy.so
packagekit-backend
packagekit-plugins
pkcs11
pkgconfig
polkit-1
pppd
pulseaudio
qt4
qt5
qtchooser
qt-default
samba
sane
sasl2
Scrt1.o
systemd-shim
ts0
vdpau
x264-10bit
xorg


#45

The 1.5.2.x version gives me the same error in out.txt as the 1.5.1.x version with one addition:

Unrecognized OpenGL version

Here’s what it stored in out.txt when I try and start Insync.

libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
Unrecognized OpenGL version

Reverting back to the old version.


#46

I’ve got the same issue with the most recent 1.5.2 on Ubuntu 18.04. I’m running in a VirtualBox environment with guest utils installed.

insync start --no-daemon
INFO     2018-09-25 23:21:27,626 [__main__insync__:main:105] insync version: 1.5.1.37344
INFO     2018-09-25 23:21:27,629 [__main__insync__:main:106] client created <ideskmain.client.Client object at 0x7f90af3ea610>
INFO     2018-09-25 23:21:27,630 [unix_socket_server_portable:start:49] unix socket server thread start
INFO     2018-09-25 23:21:27,631 [__main__insync__:main:114] starting client
INFO     2018-09-25 23:21:27,642 [fswatch:_start:532] LinuxFSWatcher._start
INFO     2018-09-25 23:21:27,644 [fswatch:_pull_loop:267] Inotify loop enter
libpng warning: iCCP: known incorrect sRGB profile
OpenGL Warning: glXCreatePbuffer not implemented by Chromium
[1629:1699:0925/232127.757982:ERROR:gl_surface_glx_qt.cpp(186)] glXCreatePbuffer failed.
Received signal 11 SEGV_MAPERR 000000000000
#0 0x7f90b2d8c95f <unknown>
#1 0x7f90b17be85d <unknown>
#2 0x7f90b2d8ce6e <unknown>
#3 0x7f90eac68890 <unknown>
#4 0x7f90b182008d <unknown>
#5 0x7f90b180b828 <unknown>
#6 0x7f90b38c8add <unknown>
#7 0x7f90b1b0f411 <unknown>
#8 0x7f90b1b10c05 <unknown>
#9 0x7f90b3d7eea7 <unknown>
#10 0x7f90b55b5c65 <unknown>
#11 0x7f90b2df5315 <unknown>
#12 0x7f90b2df06b0 <unknown>
#13 0x7f90eac5d6db start_thread
#14 0x7f90e9fc488f clone
  r8: 0000000000000000  r9: 0000000000000000 r10: 00007f90cc000b00 r11: 0000000000000000
 r12: 00007f9077ffe710 r13: 00007f9077ffe9e0 r14: 00007f90b181ffe0 r15: 00007f9077ffe8d0
  di: 0000000000000000  si: 0000558bb2441bb0  bp: 00007f9077ffe6f0  bx: 00007f90cc0062d0
  dx: 0000000000000021  ax: 00007f90b7ec0ad0  cx: 00007f9077ffe530  sp: 00007f9077ffe530
  ip: 00007f90b182008d efl: 0000000000010202 cgf: 002b000000000033 erf: 0000000000000004
 trp: 000000000000000e msk: 0000000000000000 cr2: 0000000000000000
[end of stack trace]
Calling _exit(1). Core file will not be generated.

and

sudo ldconfig -p | grep -i gl.so
libwayland-egl.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libwayland-egl.so.1
libcogl.so.20 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libcogl.so.20
libQt5OpenGL.so.5 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libQt5OpenGL.so.5
libGL.so.1 (libc6,x86-64) => /usr/lib/virtualbox/additions/libGL.so.1
libGL.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libGL.so.1
libGL.so (libc6,x86-64) => /usr/lib/virtualbox/additions/libGL.so
libEGL.so.1 (libc6,x86-64) => /usr/lib/virtualbox/additions/libEGL.so.1
libEGL.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libEGL.so.1
libEGL.so (libc6,x86-64) => /usr/lib/virtualbox/additions/libEGL.so


#47

Found this in dmesg output after the latest update would not start.

[ 3851.267688] insync[6708]: segfault at caf0 ip 000000000000caf0 sp 00007fff425e6278 error 14 in insync[400000+2e5000]


#49

I’m still using Insync 1.4.9, has anyone from Insync got any updates on this issue?


#50

Same here. Stuck on 1.4.9.


#51

Hi guys! Can you please run 1.5.2 and let me know if the issue persists? You can find the build on our downloads page here: https://www.insynchq.com/downloads

Thanks!


#52

For me, version 1.5.2, solved the issue! Thanks!


#53

$ insync-headless -v
1.5.2.37346

I’m having the same problem and maybe the memory usage is related because I found the following in logs.

[61422764.154368] Out of memory in UB 5858: OOM killed process 31759 (insync) score 0 vm:3844488kB, rss:2839248kB, swap:0kB

Once restarted, it works fine but the process memory usage increases at a rate of amount 10MB/sec and the kernel kills it.

I also noticed that if I have 7 items in the queue, only 1 will sync until I quit. When I start it up again, another item will sync and I have to continue quitting and starting for each item.


#54

Hi @anarcode,

Sorry for the trouble! Could you send your log files to support@insynchq.com with the link to this post?


#55

Neither Insync 15.2 nor 15.3 will start for me on an Ubuntu 18.04 VM (Windows host, intel integrated graphics), so the issue definitely isn’t specific to nvidia drivers. Here’s the output of insync start --no-daemon:
INFO 2018-10-11 07:50:55,776 [main__insync:main:105] insync version: 1.5.3.37354
INFO 2018-10-11 07:50:55,778 [main__insync:main:106] client created <ideskmain.client.Client object at 0x7f04bf47f510>
INFO 2018-10-11 07:50:55,779 [unix_socket_server_portable:start:49] unix socket server thread start
INFO 2018-10-11 07:50:55,780 [main__insync:main:114] starting client
INFO 2018-10-11 07:50:55,788 [fswatch:_start:532] LinuxFSWatcher._start
INFO 2018-10-11 07:50:55,790 [fswatch:_pull_loop:267] Inotify loop enter
OpenGL Warning: glXCreatePbuffer not implemented by Chromium
[22297:22356:1011/075055.967530:ERROR:gl_surface_glx_qt.cpp(186)] glXCreatePbuffer failed.
Received signal 11 SEGV_MAPERR 000000000000
#0 0x7f04c2d8c95f
#1 0x7f04c17be85d
#2 0x7f04c2d8ce6e
#3 0x7f04eb9bc890
#4 0x7f04c182008d
#5 0x7f04c180b828
#6 0x7f04c38c8add
#7 0x7f04c1b0f411
#8 0x7f04c1b10c05
#9 0x7f04c3d7eea7
#10 0x7f04c55b5c65
#11 0x7f04c2df5315
#12 0x7f04c2df06b0
#13 0x7f04eb9b16db start_thread
#14 0x7f04ead1888f clone
r8: 0000000000000000 r9: 0000000000000000 r10: 00007f0434000800 r11: 0000000000000000
r12: 00007f0472ffc710 r13: 00007f0472ffc9e0 r14: 00007f04c181ffe0 r15: 00007f0472ffc8d0
di: 0000000000000000 si: 000056504dbfef10 bp: 00007f0472ffc6f0 bx: 00007f0434006090
dx: 0000000000000021 ax: 00007f04c7ec0ad0 cx: 00007f0472ffc530 sp: 00007f0472ffc530
ip: 00007f04c182008d efl: 0000000000010202 cgf: 002b000000000033 erf: 0000000000000004
trp: 000000000000000e msk: 0000000000000000 cr2: 0000000000000000
[end of stack trace]
Calling _exit(1). Core file will not be generated.


#56

I have and had to roll back to 1.4.9. Sent the output.txt file and other data to support. Any news yet?


#57

libwayland-egl.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libwayland-egl.so.1
libcogl.so.20 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libcogl.so.20
libGL.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libGL.so.1
libEGL.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libEGL.so.1

Here’s mine.


#58

I have the same problem in Windows version

Thanks


#60

I tried the current release 1.5.2x and the daemon still fails to start. Here’s the output.

jon@condor:~
502= insync start --no-daemon
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
Unrecognized OpenGL version
Unrecognized OpenGL version
Segmentation fault (core dumped)

Reverted back to 1.4.9.


#62

Sorry it took so long, but I can’t really remove those packages because way too many other packages have them as dependencies. 1.5.2 still doesn’t work for me.


#63

I ran sudo apt purge insync and installed 1.5.4 and it started with no errors. Don’t know why but I’m good.


#64

Thanks for the update, @jonw :slight_smile: Just shoot us a message for any app issues moving forward. Have a great week ahead!