APT error after install

After installing 1.4 from .deb on Ubuntu 18.04, I get a following error:

Err:1 http://apt.insynchq.com/ubuntu bionic InRelease
403 Forbidden [IP: 13.33.244.15 80]

E: Failed to fetch http://apt.insynchq.com/ubuntu/dists/bionic/InRelease 403 Forbidden [IP: 13.33.244.15 80]
E: The repository ‘http://apt.insynchq.com/ubuntu bionic InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

1 Like

Tagging our engineer @jimperio and he will get back to you.

@marioaria Sorry about that, we haven’t updated our repos with 1.4 yet. We will also take a look at our repo config for Bionic.

If I may ask, when do you encounter that issue? Does it interfere with Insync’s functionality (or any other system functionality)?

Error comes from APT. This exact issue doesn’t interfere with Insync’s functionality, but I’m experiencing issue that others are reporting, where Insync is stuck on queing items and since the repo for Bionic is down and I can’t update Insync, I’m kinda stuck on being stuck.

1 Like

@marioaria For now, could you use this 1.3.24 installer instead? We’re sorry for the inconvenience and will fix the Bionic repo ASAP.

http://s.insynchq.com/builds/insync_1.3.24.36188-artful_amd64.deb

Any word on when the bionic repo will be working?

E: Failed to fetch http://apt.insynchq.com/ubuntu/dists/bionic/InRelease  403  Forbidden [IP: 13.33.67.20 80]
E: The repository 'http://apt.insynchq.com/ubuntu bionic InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
1 Like

Still not fixed, and yes, it does affect functionality; file manager integration is broken because it can’t be installed from the repo.

+1 and upvote the above. Same issue here. Bionic

1 Like

How is this still a thing?

1 Like

This is pretty much ridiculous. It’s been 5 days since any of their staff has posted on the forums. I’ve send them an email yesterday to nudge them to have a look at their own forums and still nothing.

I’m looking elsewhere. I’ve had so many problems with support since buying this product.

Hi all!

I apologize for the delayed response. We’ve just added Ubuntu bionic repository. You can now install / update Insync through apt-get.

If you encounter any issues during setup, please let me know. :slight_smile: Thank you!

How about Fedora 28?

@miamoran Do you have any insight on this?

Sorry for not replying sooner! :frowning:

Tagging our engineer @Kurt_Ko @beatobongco for assistance

Hi! This has been fixed by @Kurt_Ko. :slight_smile: Please let me know if you’re still encountering any issues.

Hello,

I have this same problem now.

when I try to apt update i get the following:

    Lendo listas de pacotes... Pronto   
    E: Falhou ao buscar http://apt.insync.io/debian/dists/bionic/InRelease  403  Forbidden [IP: 52.216.146.43 80]
    E: The repository 'http://apt.insync.io/debian bionic InRelease' is not signed.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.

Sorry for the system language to be in Portuguese, still I guess you can figure out what it means by the response code (403) and the few english (not translated) messages in the log.

The repos should have been updated earlier this week to 3.2.5 but thank you for posting this, @Carlos_Ott! I’ll raise this to our engineers :slight_smile: