Auto update fail


#1

Hi, I am having this problem as per screenshot. Please help. Thank you

Problem description: auto update fail and it ask me to re install manually. This is the second time its happen. I though the first time it’s just a minor bugs, however the software again fail to update itself automatically


Insync on Windows does not make automatic software update
#2

What is the version currently you are running? Also, what is the operating system you are running? I have raised this issue and we will investigate this asap.

As a workaround, please download the package and run. It will prompt you to replace the existing package and just hit or choose replace.

Thank you. :smile:


#3

I am currently running on Version 1.2.3.35090


#4

Identical issue, which I’ve raised several times since last October, no solution to date, despite sending logs, letting them takeover my computer and reinstall an old version to see the issue arise themselves and discussing with their Windows engineer. The last response I received last January was “Unfortunately, we are occupied with higher priority tasks at the moment. I will try to work on this issue next week.”
No news since.

The real problem is that I don’t always get or see the error pop-up message,
Insync just turns itself off every single time there is an autoupdate fail, I have to manually update it for it to run again.
And of course, I only realize it when angry clients tell me they don’t see the documents I’ve said I shared with them.

Please, please, Insync, solve this problem that some of us have been experiencing for a long time !

Thank you.


#5

Same problem with “auto update failed please re-install insync”. I’ve reinstalled in manually at least four times. Today it asked me to reinstall it again :frowning:
Current version 1.2.9.35139 (Windows 7 64bit)
Please fix it ASAP!


#6

Just had the problem again with update to 1.2.13…
Had to manually install after yet another client said he couldn’t see the document I said I’d shared with him.
This makes us looks terrible.
No answer since January.
I’m going to have to look for alternatives to Insync now, which is a pain because if it simply worked (or at least didn’t turn itself off if I don’t see the manual update message), Insync would be perfect.


#7

Please send us your logs.db and out.txt file to support@insynchq.com. Please attached the link of this post.

Thank you.


#8

Dear Roald,

I have resent the log file to support@insynchq.com

I already sent them on December 3rd to Dipesh, but was told that you were working on higher priority issues at the time…

I would appreciate if this long-standing issue was rapidly resolved.

Kind regards,

Emilie


#9

Thank you. Dipesh will get back to you real soon.


#10

No news to date… Could we possibly get this issue moving ? It’s beeen going on since close to a year…
I had to manually update a new version (after having realized INsync was not running anymore, so new files were not shared with clients) on 23/6, and today as well, and that’s only the two latest occurrences…


#11

Today it happen again. So, bug still not fixed :frowning:
Sent fresh log.db to support.


#12

Hey guys,

I am sorry to inform you that we have decided to defer working on this issue for now. We did look into this in the past but could not make any progress mainly because we could not replicate the issue at our end. We promise to get back on this soon (before 1.3) and may seek your help in the process.

Our sincere apologies! We really appreciate your patience and cooperation.

Thanks.


#13

Great, thanks.
OK, this has lasted enough, we’re moving all 5 of our company users (who all have this issue) of Insync back to Google Drive.
This is utterly unacceptable from a product that promises “amazing support”. Very unfortunate.


#14

Bug still exists (while updating to version 1.2.18.35198)
By the way, support contacted me and I answered that I’ll help. But they haven’t asked me details, nothing. So, of course they can’t replicate it. Not surprised.
Near five months passed since this ticket appeared…


#15

I am having the exact same issue. Has this been resolved yet (798 days later!)?
My concern is that if I update manually by reinstalling insync that I will have to go through an entire sync setup again.


#16

Having same issue Mar 2018. I’ve downloaded and attempted re-install…and I still get the same error.


#17

Adding to the chorus - would not update to 1.4.4, and now I have to reinstall to get 1.4.5. This was fixed at one point - did someone revert something?