Beginner questions: How to force scans/syncs? (Bug?)

Hey, all!

First-time poster, long-time user here, these days using Inysnc with Linux Mint 21.2.

These are my issues:

  1. Insync struggles with scanning the entirety of my Google Drive. After repeated attempts, part of the folders I want to UPload are not registered AT ALL in the program; they are not synchronized, and they are not listed in-app. Is this a bug? What should I do?

  2. Usually, with past versions, this was fixable by rebooting the program until the sync “caught on”. …Now, honestly, this is taking ages, and I am getting tired. Is there no way to “force sync”, maybe via a hidden button, or via a Terminal command?

Thank you kindly for your help! Have been using Insync for a couple of years now, on a whole number of distros, and it’s been a great help, always. :slight_smile:

  • R
1 Like

Hi @Rafe!

So sorry for the issues you’ve been dealing with! Here are a few questions for our investigation:

To note: “force sync” can be done by pausing + resuming the app, which it seems like you’ve already tried.

If the folders you’re syncing local-to-cloud are normal folders (not symlinks) and are being uploaded to the correct location, please do the following:

  1. Collect your logs.db and out.txt files from ~/.config/Insync.
  2. Send those to with the link to this post
  3. Include the name of the folders that you tried to upload

Thank you!

Hey, Mia!

Thank you, and sorry for the late reply. Not sure why I didn’t respond earlier. - Ended up fixing the issue, or rather, the issue fixed itself: IIRC, it was a connectivity issue caused by Google Drive, which was a complete first for me.

Ever since then, Insync works like a charm on my Linux Mint, as it has done always. :slight_smile:

No worries at all, and glad to hear it’s been working smoothly since then, @Rafe!

Will be closing this Forums thread if you don’t need anything else! Let me know :slight_smile: