🪲 Bug announcement: Paid license but it showing as an expired trial? Please read!

Hello, everyone!

You may have experienced a licensing issue whereby Insync suddenly reverted to an expired trial for some or all of your paid accounts. I have responded to a number of you asking to refresh the license in-app after I made some changes on my end. However, I have received updates from some of you that a license refresh does not work.

We sincerely apologize for the trouble this has caused on your end.

Rest assured that our engineers have been alerted about this urgent matter and are working on a fix. I will be updating this thread accordingly.

Thank you!

1 Like

UPDATE: Our engineer has already found the cause. The issue has been fixed and you should have received an email regarding this! For reference, if you still see an expired trial on your app, please do refresh the license for the affected account/s.

Thank you very much!

Thanks for quick solution… :slight_smile:

Problem seems solved… Thank you so much.

I haven’t received an email but refreshing the licence seems to have worked.

thanks for solving the problem!

Still bothered by the fact that this occurred, but thank you nonetheless for fixing it so quickly.

I appreciate the transparency on how concerning this was. I have consulted with our team and we’ve implemented preventive measures so this does not happen again moving forward.

Thank you guys for your continued trust :slight_smile: