Cannot install Nautilus


#1

Hi All,
During installation I got error installing Nautilus. On both Linux Ubuntu 18.04 problem is the same.

Please advise,
Thanks in advance,
Danijel


#2

Hi @Danijel_Crncec1,

My apologies for this. Could you include the output of the error here so I can forward it to our engineer?

Thank you!


#3

I do not know how to replicate it. It, basicly said there is no nautilus package available (or something like that). It behaves like nautilus is not here.

Danijel


#4

Tagging our engineer @Kurt_Ko for assistance. :slight_smile:


#5

@Kurt_Ko
Hi Kurt, please be kind and assist me with this one.
During installation of insync there is an option to install integration with Nautilus but this just fail every time I tried.
I am using Ubuntu 18.04.

Thanks in advance,
Danijel


#6

Hi there,
I reproduced the error:


#7

Hi @Kurt_Ko, any idea about that?

Danijel


#9

Hi @Danijel_Crncec1

Can you follow the steps listed in Method 1 from this link – Linux Installation Guide

And send me the output if it still doesn’t work

Thanks!


#10

Hi @Kurt_Ko.
You can see it on screenshot; unable to locate the package…
Never the less. This take way too long. I am waiting for almost two weeks to get proper support.
Please close the case.