Can't install on Linux

I followed the instructions for installing insync on Ubuntu from the repository…

$ cat /etc/apt/sources.list.d/insync.list
deb HirsuteHippo non-free contrib

and I added the public key…

sudo apt-key adv --keyserver hkp:// --recv-keys ACCAF35C
Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).
Executing: /tmp/apt-key-gpghome.TMe3Oilt8t/ --keyserver hkp:// --recv-keys ACCAF35C
gpg: key A684470CACCAF35C: “Insynchq Inc” not changed
gpg: Total number processed: 1
gpg: unchanged: 1

But when I do apt-get update…

Hit:1 hirsute InRelease
Hit:2 stable InRelease
Get:3 hirsute-security InRelease [101 kB]
Hit:4 cloud-sdk InRelease
Hit:5 hirsute InRelease
Err:6 HirsuteHippo InRelease
403 Forbidden [IP: 80]
Hit:7 hirsute-updates InRelease
Hit:8 hirsute-backports InRelease
Reading package lists… Done
E: Failed to fetch 403 Forbidden [IP: 80]
E: The repository ‘ HirsuteHippo InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Hi @xpusostomos! Could you try this instead:

$ cat /etc/apt/sources.list.d/insync.list
deb hirsute non-free contrib

(versus using HirsuteHippo)