Can't process...Files "not mutable"


#1

2 days ago I started my computer and noticed files were missing form their folders. When I checked the InSync drop down I saw that most documents and almost all my Team Drive folders had not synced because it says the parent Team Drive is “not mutable”.

I don’t know what happened or why, I didn’t do an update but I am using macOS High Sierra 10.13.4 which I see has caused issues for others.

This is not the first time I have had syncing issues from InSync and is is becoming very frustrating and tiresome as it is affecting my ability to work since I needed files when without access to the internet but had no way to access them.

Thank you for any and all your help on this. I wrote tot he technical team about this bu have not yet heard back and thought maybe someone else has experienced this issue.


#2

Hi Clare,

Sorry for reading this just now. As per our email exchange, I’ve forwarded the logs to our Mac engineer. We’ll look into this issue to help you resolve it as soon as possible! Apologies again for the trouble. :frowning:


#3

Same here - a lot of problems with syncing of Team Drives. Already contacted the support and send some logs…


#4

Hi there, I’m also in trouble with insync but didn’t know exactly when it started? I used the beta-version and it seems to work very well on a Mac mini runnig macOS X 10.12.6 with OS X server… I didn’t realise that I have to update to the team-license (I used the prime license before), so the sync seemed to stop at the end of march…

I now have updated to the team license and started the sync, but now I run into hundrets of errors … most with “file not mutable” or “parent is missing” … any workaround how to get the folders synced again? As I don’t have the best internet connection speed it would be horrible to sync the whole teamfolder again…#

Any ideas what to do?


#5

Hi-- could you send your log files to support@insynchq.com as well as your current Insync version? Please include the link to this post as well.


#6

is there any solution? have the same problem?


#7

Hello,

So I managed to fix mine on my own. If I remember correctly, how I did it was I pretty simple. I un-synced everything on every device and every account. Then in the desktop insync dropdown menu, I slowly re-synced each folder. I can’t remember if I changed location too…maybe you could try that as phase 2 if this doesn’t work. I definitely moved file locations but can’t remember which stage because I tried so many things. Once I knew a few files were syncing I matched by logging into Google Drive on a browser and making a few “test” files, I synced the whole folder. It seemed to re-kick the syncing into gear. Not super techy answer but it did work in the end. I also hounded the technicians so I dont know if they did something ont heir end too.

I also had the issue of files not syncing until I had opened the file location in the Insync dropdown. When I did that the sync sprang into action, you could check that too …which means opening all your files in the Insync menu to check, despite the green tick which i found to be somewhat unreliable!

GOOD luck its really stressful and I feel you pain. I thought this would make everything easier but there were some blimps in road. Back to functionality now which is GREAT!