Can't process <xxxxxx> insufficient permissions for this file


#1

I have 5 files that have this error. And stay there forever. What did I try:

  • i used ls -l@, and removed all extended attributes using xattr -d
  • I made sure the file permissions were the same as for all other files

I restarted to be sure. Still Insynchq complains about these files.

What’s the next thing to try?


#2

Hello @Ron_Arts, what kind of files are these, and what are the permissions set to now?

Could you send your logs to support@insynchq.com so we can take a closer look at the error and the traceback? Thanks!


#3

I have the same problem


#4

I would love to, but where are the logs, I don’t see a option in the app: ‘press here to send us the logs’.


#5

By the way, four are pdf, and one is a folder. pdf permissions are 0664, and folder is 0755

Ron


#6

@Ron_Arts I’m sorry for the late response, but you can find the logs by going to the Support Center (heart icon) and clicking “Locate Logs”. Then just email it to support@insynchq.com. Thank you!

@Bolpet Could you also send in your logs to support@insynchq.com?


#7

I just sent the logs.

Ron


#8

Im having this problem too with 40+ files, everything was fine and now its gone to crap, any resolution ?


#9

me too, 80 files glink files give this error on insync for mac

I have read/write access to all the files in OS X

anyone got any ideas?


#10

Up! I have the same problem on debian stretch. (just one folder)


#11

@Augusto_Morais: Please send your logs to support@insynchq.com for investigation: How to find the log files. Thanks.