Can't remove local folder from selective sync

Trying to remove a folder from selective sync

It isn’t in my Google Drive folder

It’s never synced once because of constant “WinError5 Access is denied errors”

I don’t want to sync it anymore anyway

Can’t find where to selectively unsync anything

Can’t delete it from Google Drive because it doesn’t exist there

Tried renaming it but Insync then shows error “404 file missing”

Tried uninstalling and reinstalling Insync, problem still there

Hey, Chris! Can you try the Selective Sync button and uncheck it in the app?

Can you also send us a screenshot of the error you’re seeing with that file along with your logs.db and out.txt files to :slight_smile:

  • Mara, Insync Support

Uncheck it in the app where?

It isn’t listed in My Drive because it has never been successfully synced.

It doesn’t show up under Cloud Selective Sync (probably for the same reason).

The error:


Clicking “Local Selective Sync” button leads to:


Navigating from there to the folder and clicking it leads to:


Context menu when right-clicking the folder in Windows Explorer gives no options to unsync:


So what to do? Do I need to clean uninstall Insync somehow so it forgets this folder?

How do I do that?

Hi @Chris_Travis,

Can you still see this file on your Insync app UI? If so, please refer to this guide on how you can enable Cloud Selective Sync:

If it’s not on your UI (since you mentioned you removed it), please try to remove and re-add your account. When you do this, you won’t need to re-sync anything. You’ll pick the same sync location during setup and Insync will scan it for a few minutes to pick up from where you left off.