Can't update the app on Ubuntu 18.04

I’ve been trying to update it via the graphic updater for months now and it doesn’t work. Today I was trying to do it via the command line before updating to the new ubuntu lts version and I get this message when I try

Err:1 bionic/non-free amd64 insync amd64
  403  Forbidden [IP: 80]
E: Failed to fetch  403  Forbidden [IP: 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I have tried the --fix-missing suggestion but it also doesn’t work.

Hi! Can you try to check if you’ve created the file in insync.list? If you’re not sure, just head to our downloads page here and click “Download for Linux”. A pop-up will show three tabs – Installers, Packages, and Repositories. Click the last one and read through the instructions.

Let me know if after reading and following the instructions, it still won’t let you update. Please provide any output generated afterwards.

Thank you!

It worked! The insync.list file was already there but I guess running the first command fixed whatever the issue was. Here’s the output of that command if you’re curious

 sudo apt-key adv --keyserver --recv-keys ACCAF35C
[sudo] password for popcandy: 
Executing: /tmp/apt-key-gpghome.6BTyLODvoJ/ --keyserver --recv-keys ACCAF35C
gpg: key A684470CACCAF35C: 1 signature not checked due to a missing key
gpg: key A684470CACCAF35C: "Insynchq Inc <>" 1 new signature
gpg: Total number processed: 1
gpg:         new signatures: 1
1 Like

Thank you for updating! Glad to know it’s sorted out. Thanks too for attaching the output for reference, @PopCandy!