Don't sync one local folder


#1

Hi,
I have a root folder of drive set to ~/Documents there are these sub folder there
- code/
- inbox/
- personal/
- projects/
- school/
- work/

I’m trying to get all of them except code/ to sync.

  1. I tried selective sync -> disabled sync for this folder -> didn’t work the 300k files the folder queued up anyways :frowning:
  2. I tried ignore I added code into my ignore list -> didn’t work, the files start uploading as well :frowning:

Is there a way I could make this happen - sync all sub folders in the local drive root except one (or few)?

Thank you