Fedora 28 not work insync


#1

I install fedora 28, install all new update.
Download and install last insync-1.4.9.37127-fc25.x86_64.rpm
icon in tray not work
in the terminal $ insync show
Progress windows - No ongoing transfers
I went in the settings, marked all the folders in the manual checkboxes and only after that went synchronization.
How to make it automatic?


#2

Hey @Alexander_Z!

What File Manager are you using? Have you downloaded the correct package here? Go to the Linux tab, click Download, and go to the Package tab. Download the package that’s the same as your File Manager.

As for your other question, are you asking how to make new items sync automatic? If that’s the case, go to Folder Settings and check Sync new children of partial folders.

Hope this helps! :slight_smile:


#3

I use the standard nautilus and DE gnome.
Previously, when Fedora was 26, after the installation of insync was immediately synchronization, and the folder did not have to choose.
May be done in the new version insync so.
and the configuration menu is now only called from the console (insync show), in the tray, it does not work


#4

Hey @Alexander_Z! If you’re having tray icon issues with Insync, kindly refer to our help guide article here! Let me know if it helps or if it doesn’t so I can help you further. :slight_smile: