Files marked as read only


#1

I’m having an issue with files syncing if they are marked as read only. The error message on the interface says "Can’t process xxxxx.xxx, Permission denied. If I use force sync or remove the read only flag the file will sync. Is there a way to always have it sync files marked as read only? The google client doesn’t have this issue.


#2

Hi there, will be tagging our engineer @dipesh and he will get back to you.

Also, for investigation, kindly send in the link to this post along with the log files to support@insynchq.com How to find the log files


#3

I’m having what appears to be the same issue. Error message in ‘Can’t process xxxx, Permission denied’. The files are read only google doc and have been shared with me. From the Google Drive web interface I have no problem downloading the files as .doc’s. Did any fix or workaround for this issue get identified? Thanks.


#4

UPDATE FIXED - Insync support reviewed my log files and suggested this which has resolved the problem:

Did you by any chance re-use a previous Google Drive folder, or copied over files? It seems that Insync is having trouble trying to upload certain local link files created by the Google Drive client. One way to resolve this issue is to click on the error items, then delete the files which will be revealed in Finder. Then, check your selective sync settings and make sure that the documents that you want to download are checked.