'Getting the tree for 1 either results to cycle or is very long' error


#21

Same thing over here


#22

Same here. Since yesterday.


#23

Please check our latest release, Insync 1.3.20, which addresses this issue.

Thanks


#24

I installed 1.3.20 and followed the steps of removing and re-adding my google account, but I am still facing the same error messages. My instinct says it’s a problem with exFAT (on microSD card) because I tried (using version 1.3.19) removing and re-adding my google account, but with sync location moved to my SSD drive (formatted in NTFS). I did a partial sync of one folder only due to space requirements, but it worked perfectly. I then tried removing the google account, re-adding the google account and using a new empty folder on my exFAT-formatted microSD card, doing a partial sync of the exact same folder and it failed with a barrage of “Getting the tree…” error messages.

The error must be something with version 1.3.19 because the sync to my exFAT-formatted microSD card worked perfectly with the previous versions.

I have sent my logs and dbs files to support@insynchq.com (I believe to Janine)


#25

Hi, I just wat upgraded to 1.3.20, but the error remains the same.


#26

Also for me, the update to 1.3.20 does not work. Insync keeps setting the folder to one of the subfolders in Google Drive and then complains about its absence. Manually setting it to the correct parent folder does not solve the issue. So fix does not work here.


#27

I’ve removed the account. Installed the 1.3.20 version as specified. Re-attached the account and specified the same sync folder. Still getting the ‘cycle or is very long error’ and the sync folder is changing to a subfolder and reporting it does not exist. Now emaling logs to support as this is causing us serious issues.


#28

I see there’s now a 1.3.21 version. Just tried that one, and it seems the issue is solved now!


#29

Great - now I removed the account, and I’m not able to add it again. It only shows a white box after I log in to the gmail-account!


#30

Since October 18, we have the same problem
Since insync updated to 1.3.20 dated 10/18/2017 from 1.3.19 dated 10/13/2017
And now we are 1.3.21 dated 10/18/2017 and is still not working

For what I saw insync lost suddenly the main folder of the account “The main syncing folder is missing” (after an update?), no more synchronisation, I put back the main folder, and all errors appears

URGENT thanks
334 errors and it is growing slowly (for any changes on both side > +1 error)


#31

I have a client experiencing this same issue on 1.3.21 about 32 errors


#32

Support team and @Dipesh

I have this same error and can not get it working. I use Insync for business and I have nearly 2000 error messages on my account alone AND I also have 10 users in my business all trying to upload files to our Google Drive server though Insync.

I can not stress this enough: Please help ASAP as this is seriously affecting my business operations.


#33

@Kieran_Richardt Please check our Insync 1.3.21 release post to know how to fix it. We are extremely sorry for the inconvenience that it has caused.


#34

good evening, there is same problems with insync 1.3.22.36179 windows 7 prof