Headless selective-sync


#1

Hi,

I’ve got the headless version installed and configured for my account. I have been able to successfully manage the selective_sync options. But it seems the insync is still syncing all of the files… basically ignoring my selective_sync configuration.

Am I missing something?


#2

@Brett_Israelsen: Apologies for the trouble. The selective sync options sometimes take a while to be applied. Please try waiting for it in the meantime and if it still isn’t resolved after a few hours send your logs to support@insynchq.com for investigation: How to find the log files.


#3

You’re right. It finally came around after I waited for a while.


#4

@Brett_Israelsen: That is good to know. For the next release we’re planning on adding an option to not download any files when adding an account in Insync headless. The user can then just configure the files to be synced after with the manage_selective_sync command.