Hide on startup

finder_extension
mac
january2019
issue

#1

With the new 1.5.1 client, the Insync dialog box keeps showing on startup. How can I hide it so it just stays on the menu bar?


Insync support SUCKS
#2

Hey @inforr,

Currently, we don’t have this feature. I’ll take this as feedback and inform our team! :slight_smile:


Miamoran PLEASE can you answer my posts and emails!
#3

Hi @inforr! :slight_smile: As per our engineer, this is already slated for 1.5.3. :smiley: Insync will start hidden as normal, and users will have to click the tray icon to show the app window.

Thanks for this feedback by the way!


#4

Hi @miamoran and @Gregory - I am running v1.5.4 and Insync is still showing it’s dialog box on startup. Is this still not fixed?


#5

Hi @inforr,

It was released as mentioned, but currently a known issue that our Mac team is currently looking into. Sorry about this. :frowning: We’ll let you know as soon as the fix has been deployed!


#6

What is the latest on this @miamoran and @Gregory? Just updated to v1.5.5 and looks like the issue is still there. What is going on?


#7

Hi @inforr,

Per our engineer, this has already been deployed for 1.5.5 as previously mentioned. My apologies for the trouble! Could you try to quit Insync, then go to System Preferences > Users & Groups > Login Items and click Hide? Then from there, restart your machine.

Let me know if the issue persists. Thank you!


#8

Hi @miamoran

Yes I have Insync 1.5.6 set to Hide as shown yet it still shows up on launch. Please advise.


#10

Hello !
Someone to fix it ?


#11

Hi @Nicolas_Richard,

So sorry for not updating this thread!

Can you try this workaround for me please? You will have to remove Insync using the - button at
System Preferences > Users & Groups > “My User” > Login Items. Our engineers found out that even if you click Hide, the window still shows upon startup. But if you remove Insync from the list itself, it’s going to behave as expected.

Let me know if this doesn’t work on your end. :slight_smile: Thank you!


#12

Few weeks ago I had tried and it worked, in fact !
Thank you for your answer !


#13

I’m using v1.5.7 on macOS 10.14.4. Insync still show up at startup, regardless of the suggestions above. Would you please give me some advice?