High resolution/DPI causes app window to be too small/unreadable


#21

I’m having the same issue. My laptop resolution is 3200x1800. Can’t use the utility at all!


#22

Hey guys! :slight_smile: If you’re having issues with HiDPI scaling, please check this out: https://help.insynchq.com/installation-on-windows-linux-and-macos/getting-started-with-insync/linux-enabling-hidpi-setting

Thank you!


#23

Setting QT_AUTO_SCREEN_SCALE_FACTOR=1 before insync start didn’t help.

Also tried setting QT_SCALE_FACTOR, but nothing seems to affect the size of the app window.

See the image to understand the problem.


#24

I’m having this problem with version 1.5.2-2. I’m on a HiDPI Dell XPS 9260. I run Arch using Cinnamon. The Insync window is the only part of my UI that has this problem, so a system-wide tweak is not applicable.


#25

Tagging our engineer @Kurt_Ko for further assistance!